NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Forum Discussion
dean_wheatley
Sep 08, 2011Aspirant
iSCSI page failure
Hi I seem to have an issue with connecting to the iSCSI tab on the Netgear Readynas 4200 web interface. The rest of the system appears fine, however when I try and click the iSCSI tab the whole si...
dean_wheatley
Sep 09, 2011Aspirant
Hi
Thanks for the replies..
@MDM
RAIDiator version is 4.2.17, which I believe is up to date.
Ok, I have used Chrome, IE9 and Firefox and all do the same, web browser cache has been cleared.
Only the 3 current LUNS are listed and no evidence of previous, deleted, LUNS exists.
How do I access the hidden .iscsi folder c volume over CIFS as admin?, if i use a browser with \\readynas4200 the all i will get are the default shares listed.
I had read, after I posted, that there were compatibility issues with ESXi 5 so I now understand why this does not work. But I upgraded after ESXi 4.1 was failing to connect to any LUNS so there might be a wider issue here
@de niro
I haven't tried the OS reinstall as I do not want to lose the current iSCSI datastores if I can help it. Whilst this is a test system, it will be going live soon enough and I need to be able to fix these types of issues on a live system without drastic measures. If the apache config file was messed up wouldn't I lose access to most if not all the web interface? (not that up on apache configs so not 100% sure if this is the case). You're right I think a call to support might be in order :)
Regards
Drac
Thanks for the replies..
@MDM
RAIDiator version is 4.2.17, which I believe is up to date.
Ok, I have used Chrome, IE9 and Firefox and all do the same, web browser cache has been cleared.
Only the 3 current LUNS are listed and no evidence of previous, deleted, LUNS exists.
How do I access the hidden .iscsi folder c volume over CIFS as admin?, if i use a browser with \\readynas4200 the all i will get are the default shares listed.
I had read, after I posted, that there were compatibility issues with ESXi 5 so I now understand why this does not work. But I upgraded after ESXi 4.1 was failing to connect to any LUNS so there might be a wider issue here
@de niro
I haven't tried the OS reinstall as I do not want to lose the current iSCSI datastores if I can help it. Whilst this is a test system, it will be going live soon enough and I need to be able to fix these types of issues on a live system without drastic measures. If the apache config file was messed up wouldn't I lose access to most if not all the web interface? (not that up on apache configs so not 100% sure if this is the case). You're right I think a call to support might be in order :)
Regards
Drac
Related Content
NETGEAR Academy
Boost your skills with the Netgear Academy - Get trained, certified and stay ahead with the latest Netgear technology!
Join Us!