Reply
Highlighted
Aspirant

「Kr00K」の脆弱性について

R7000のルータを使用していますが

これにBroadcomおよびCypressのWi-Fiチップは搭載されているでしょうか。

Wi-Fiチップの脆弱性を悪用するバグ「Kr00K(CVE-2019-15126)」が

BroadcomおよびCypressのチップを対象になっているためです。

 

Message 1 of 6
Highlighted
NETGEAR Moderator

Re: 「Kr00K」の脆弱性について

ご投稿ありがとうございます。

 

R7000はBroadcomのチップを搭載しております。
恐れ入りますが、現在のところファームウェア等での修正の可否につきましては
現在確認中でございます。

Message 2 of 6
Highlighted
Aspirant

Re: 「Kr00K」の脆弱性について

分かり次第、お教えいただけますでしょうか。

 

また、Orbi(RBR50・RBS50)も所有しているのですが

これもBroadcomおよびCypressのWi-Fiチップが搭載されていますでしょうか?

 

よろしくお願いいたします。

Message 3 of 6
Highlighted
NETGEAR Moderator

Re: 「Kr00K」の脆弱性について

ご返信ありがとうございます。

 

確認致しましたところ、Orbi(RBR50・RBS50)は
BroadcomおよびCypressのチップを搭載していない製品です。

Message 4 of 6
Highlighted
Aspirant

Re: 「Kr00K」の脆弱性について

R7000のファームウェア等の修正の可否についてはその後いかがでしょうか。

弊社ではこれをルーターとして使用しおり、まだ対応されていないとなると別のものに取り換える必要があるためです。

以上、ご確認お願いいたします。

Message 5 of 6
Highlighted
NETGEAR Moderator

Re: 「Kr00K」の脆弱性について

ご投稿ありがとうございます。
回答にお時間を頂き、誠に申し訳ございません。
 
R7000に搭載しているBroadcom チップにつきまして調査しておりましたが、
Kr00Kの問題には該当しないチップであることが判明いたしました。
引き続きご利用頂きますようお願い致します。
Message 6 of 6
Discussion stats
  • 5 replies
  • 686 views
  • 0 kudos
  • 2 in conversation