回复

需要更新Crashplan JRE

ngchina
Follower

需要更新Crashplan JRE

"Crashplan发布了一个更新于2015年9月21日( 4.4.0 ),它无法安装在我的Pro6(运行4.2.28 ) 。 问题是,新的服务需要JRE 1.7或JRE 1.8 ,而我的系统运行1.6 。此次升级不仅屡屡失败,它也重复下载占满了操作系统的分区。所以,如果你正在运行在OS 4.2.x版crashplan ,请注意了。 您可以在NAS上安装JRE 1.8 - 我这里使用的过程: http://minimserver.com/ejre-installer.html Crashplan没有再升级了,因为我安装了JRE - 这种情况发生后,我会更新教程。"
1 条消息(共 2 条)
Bellona
Aspirant

回复: 需要更新Crashplan JRE

2 条消息(共 2 条)
讨论统计
  • 1 条回复
  • 2872 次查看
  • 0 个奖励
  • 2 交谈中