Responder

A7000 para MAC no compatible el software con 10.15.3. Que hago?

mynorval
Follower

A7000 para MAC no compatible el software con 10.15.3. Que hago?

mi mac is 10.15.3. software downloads is not compatible

 

Model: A7000|Nighthawk AC1900 WiFi USB Adapter - USB 3.0
Mensaje 1 de 2
ErikaMa
NETGEAR Moderator

Re: A7000 para MAC no compatible el software con 10.15.3. Que hago?

Hola @mynorval

 

¡Bienvenido en la Comunidad!

 

Actualmente, el software MacOS de A7000 no soporta MacOS 10.15 (Catalina). Nuestros ingenieros están trabajando para lanzar un nuevo software.

 

Saludos,

Erika

Equipo de NETGEAR


____
Gentilmente clicchi KUDOS
se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Mensaje 2 de 2
Estadísticas de la conversación
  • 1 respuesta
  • 453 vistas
  • 0 kudos
  • 2 en conversación