Estadísticas de la conversación
  • 1 respuesta
  • 3423 vistas
  • 0 kudos
  • 2 en conversación
Responder
Highlighted
Tutor

El WNDA3100v2 Funciona intermitentemente con Windows 10

Mi Adaptador USB Inalámbrico N600, que estuvo funcionando bien por un par de años con Windows 8.1 , sigue apagandose después de haberlo actualizado esta semana a Windows 10.  /  Descargué la última versión de drivers desde Netgear WNDA3100v2-V2.2.0.5 e instalé WNDA3100_SW_V2.2.0.6_Setup_STALONE   /   Este trabajó por unos minutos y luego dejó de hacerlo.  ¿Alguna sugerencia?

Mensaje 1 de 2

Soluciones aceptadas
Highlighted
Aspirant

回复: El WNDA3100v2 Funciona intermitentemente con Windows 10

Esto es parecido a lo que me pasó a mi. Y luego borré el software para el adaptador usando el administrador de Windows y luego instale 2.2.0.5 (¡incluyendo el genie y los drivers!) y después de hacer esto ejecuté el "troubleshooter" de windows, este me permitió conectarme después de introducir la contraseña.  Ha funcionado bien después de esto.

Ver la solución en mensaje original publicado

Mensaje 2 de 2

Todas las respuestas
Highlighted
Aspirant

回复: El WNDA3100v2 Funciona intermitentemente con Windows 10

Esto es parecido a lo que me pasó a mi. Y luego borré el software para el adaptador usando el administrador de Windows y luego instale 2.2.0.5 (¡incluyendo el genie y los drivers!) y después de hacer esto ejecuté el "troubleshooter" de windows, este me permitió conectarme después de introducir la contraseña.  Ha funcionado bien después de esto.

Ver la solución en mensaje original publicado

Mensaje 2 de 2