Répondre
Highlighted
Initiate

Problème d'installation A6210/AC1200

Bonjour

Voilà mon problème : je n'arrive pas à installer le logiciel qui permet de faire fonctionner la clé wifi car mon ordinateur ne reconnait plus celle-ci. Au début, tout allait bien. J'avais bien réussis à installer la clé et à la faire fonctionner. Quand j'ai mis mon ordinateur en veille, netgear genie s'est arrêté sans aucune raison apparante. Ayant déjà vécu ce problème, je décide donc de tout réinstaller depuis le début via le CD. Le périphérique n'est pas reconnu. Je me dis ensuite qu'il faudrait mieux l'installer sur la nouvelle version disponible (1.0.0.39, celle de mon CD étant 1.0.0.34). Toujours le même problème, alors que ce n'est jamais arrivé auparavant.

Merci d'avance pour vos réponses.

Model: A6210|AC1200 High Gain WiFi USB Adapter
Message 1 sur 2
Highlighted
NETGEAR Moderator

Re: Problème d'installation A6210/AC1200

Bonjour @polite3,

 

Il vaut en effet toujours utiliser le dernier pilote que vous pouvez trouver sur notre centre de téléchargement.

 

De plus, il faut toujours supprimer les autres pilotes Netgear précédemment installés sur l'ordinateur avant d'installer le nouveau.

 

Avez-vous un anti-virus sur votre ordinateur qui empêcherait le pilote de s'installer ?

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 2 sur 2
Auteurs les plus complimentés
Statistiques de discussion
  • 1 réponse
  • 358 visites
  • 1 compliment
  • 2 en conversation