Reply
Occasional Contributor
Posts: 9
Registered: ‎2009-11-01

Netzlaufwerk verbinden unter Win 7 mit NV+

Hallo,

habe seit heute auf einem meiner Rechner Windows 7 Pro installiert und seit dem das Problem das wenn ich die NV+ unter Netzlaufwerk verbinden suche, diese nicht gefunden wird. Auch wenn ich über die IP ein Ping versuche findet der Rechner die NV+ nicht. Unter Vista habe ich mit dem gleichen Rechner diese Probleme nicht. Unter Win XP das gleiche Problem. Kann mir jemand sagen wo ich eventuelle Freigaben oder Host-Einträge machen muß. Oder ob ich einfach zu blöd bin.

Danke für Eure Hilfe

Michael
Esteemed Contributor
Posts: 2,335
Registered: ‎2007-12-10

Re: Netzlaufwerk verbinden unter Win 7 mit NV+

also ich hab win7 home premium (32 und 64 bit) am laufen und ich kann völlig problemlos netzlaufwerke sowohl vom nv+ als auch von meinem pro mounten.

bist du evtl in einer domäne?
Occasional Contributor
Posts: 9
Registered: ‎2009-11-01

Re: Netzlaufwerk verbinden unter Win 7 mit NV+

Nein ich bin in keiner Domäne. Habe so wie Win 7 aufgesetzt habe bisher nichts verändert und von allen anderen Vista Rechnern kann ich auch ohne Probleme zugreifen.

Michael
Esteemed Contributor
Posts: 2,335
Registered: ‎2007-12-10

Re: Netzlaufwerk verbinden unter Win 7 mit NV+

es könnte an der arbeitsgruppe liegen..

da hab ich am anfang auch etwas blöd geschaut Smiley Happy

geh mal in die systemsteuerung auf system und dann erweiterte einstellungen.

der arbeitsgruppenname steht standardmässig auf workgroup oder arbeitsgruppe.

ändere das mal so ab, das mit der arbeitsgruppe des nas übereinstimmen.
Contributor
Posts: 36
Registered: ‎2009-09-04

Re: Netzlaufwerk verbinden unter Win 7 mit NV+

Also wenigstens per Ping auf IP-Adresse sollte da was gehen,
es sei denn, ein Sicherheitsprodukt (Antivirus, Internet Security, Personal Firewall) o.ä. macht da einen Strich durch die Rechnung.

Aber wie es scheint, gibt es mit Netgear NAS und Windows 7 generell ein paar Probleme.
-> viewtopic.php?t=34892
Esteemed Contributor
Posts: 2,335
Registered: ‎2007-12-10

Re: Netzlaufwerk verbinden unter Win 7 mit NV+

matibaer wrote:
Also wenigstens per Ping auf IP-Adresse sollte da was gehen,
es sei denn, ein Sicherheitsprodukt (Antivirus, Internet Security, Personal Firewall) o.ä. macht da einen Strich durch die Rechnung.

Aber wie es scheint, gibt es mit Netgear NAS und Windows 7 generell ein paar Probleme.
-> viewtopic.php?t=34892


nur weil ein(!) user geschwindigkeitsprobleme hat, würde ich nicht behaupten, das es generell probleme gibt Smiley Happy

bei mir rennen die teile unter win 7 wie die sau siehe viewtopic.php?f=51&t=34894
Occasional Contributor
Posts: 9
Registered: ‎2009-11-01

Re: Netzlaufwerk verbinden unter Win 7 mit NV+

Hallo,

habe alle Eure Vorschläge nochmal durch getestet.
Domäne - nein
Firewall - aus trotzdem kein Ping oder Verbindung möglich
selbe Arbeitsgruppe - trotzdem keine Verbindung
auf dem Router eine feste IP für beide Geräte vergeben - keine Verbindung

Also ich glaube es ist ein kleines Problem worauf ich aber nicht komme!
Habe noch eine NAS-Box von D-Link - läuft ohne Probleme, aber wie gesagt die gleichen Probleme hatte ich schon unter Win XP und nun unter Win 7, bei Vista keine Probleme.

Michael
Smiley Sad
Occasional Contributor
Posts: 9
Registered: ‎2009-11-01

Re: Netzlaufwerk verbinden unter Win 7 mit NV+

Hallo,

hatte noch vergessen das ich alle Protokolle freigeschaltet habe!
CIFS, NFS,....


Michael
Contributor
Posts: 36
Registered: ‎2009-09-04

Re: Netzlaufwerk verbinden unter Win 7 mit NV+

nur weil ein(!) user geschwindigkeitsprobleme hat, würde ich nicht behaupten, das es generell probleme gibt Smiley Happy
bei mir rennen die teile unter winvista wie die sau siehe viewtopic.php?f=51&t=34894


1.) sieht man ja mehrfach, dass es nicht nur ein Benutzer ist
2.) ging es hier um Windows 7, sie rannten bei mir unter Vista auch wie die Sau.

Der MTU Workaround bezog sich ursprünglich auf Vista, wo wohl auch EINIGE Leute Probleme hatten, weswegen er entwickelt wurde (aber nur im Bezug auf WLAN).
Auch mit Vista+Laptop+Wlan ging es bei mir mit Vista noch wunderbar, ohne Tricks & co. Erst im Zusammenspiel mit 7 fingen die Probleme an.
Esteemed Contributor
Posts: 2,335
Registered: ‎2007-12-10

Re: Netzlaufwerk verbinden unter Win 7 mit NV+

matibaer wrote:
nur weil ein(!) user geschwindigkeitsprobleme hat, würde ich nicht behaupten, das es generell probleme gibt Smiley Happy
bei mir rennen die teile unter winvista wie die sau siehe viewtopic.php?f=51&t=34894


1.) sieht man ja mehrfach, dass es nicht nur ein Benutzer ist
2.) ging es hier um Windows 7, sie rannten bei mir unter Vista auch wie die Sau.

Der MTU Workaround bezog sich ursprünglich auf Vista, wo wohl auch EINIGE Leute Probleme hatten, weswegen er entwickelt wurde (aber nur im Bezug auf WLAN).
Auch mit Vista+Laptop+Wlan ging es bei mir mit Vista noch wunderbar, ohne Tricks & co. Erst im Zusammenspiel mit 7 fingen die Probleme an.


die anderen user haben aber alle samt wireless speedprobleme, oder probleme die völlig anders geartet sind als diese hier.

das problem das du verlinkt hast, hab ich bisher nur von dir gesehen.

das mit winvista war ein schreibfehler.. wenn du den von mir verlinkten thread ansiehst, wirst du sehen das ich win7 habe.
Discussion Stats
  • 20 replies
  • 165 views
  • 0 kudos
  • 4 in conversation