Rispondere
Highlighted
Community Manager

Vulnerabilità CVE-2017-14491 Dnsmasq Heap Buffer Overflow

Gentile utente della Community,
Investigando la potenziale vulnerabilità CVE-2017-14491, NETGEAR ha scoperto che alcuni software antivirus mandano, su alcuni nostri router, messaggi di allarme inerenti una versione obsoleta di dnsmasq.

 

Stiamo sviluppando una versione di firmware per risolvere il problema per i modelli di router attualmente supportati. Questi aggiornamenti del firmware includono l’aggiornamento dnsmasq alla versione 2.78, che non attiverà i messaggi di allarme dei programmi antivirus. Rilasceremo questi aggiornamenti appena possibile.

 

La invitiamo a consultare questo thread per futuri aggiornamenti.

Cordiali saluti,

Team NETGEAR


____
Please click KUDOS or REPLY if you found this helpful.

Messaggio 1 di 1
Statistiche discussione
  • 0 risposte
  • 328 visualizzazioni
  • 0 kudos
  • 1 con conversazione attiva