Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Discussion stats
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Apprentice

Re: Arlo Pro 2 shows me Recording for 2 to 5 hr videos but video stops after few seconds - no CVR pl

Venkie9910 and everyone before you...

      This all started at the beginning of the month with the database crashing and all access being lost for a few days, then it was posted that the engineers had restored the database, and access was back, then the real fun began, most lost the activity zones, which has now been recently restored, now the recording timeline is buggared. I also have recordings of 3 to 5 hours, but there is some good news, I have 3 generations of these cameras, my Arlo and Arlo Pro are uneffected by this, however, my Arlo Pro 2 camers are doing it and I checked, the actual video from these cameras is fine when downloaded to my PC, it is normally sized and will play back, but, the timeline is somehow corrupted and will show the extended bogus hours, but when playing back after about 15 seconds will jump to the other end of the timeline and finish. I had prior rebooted the cameras by pulling the battery on both and pulling power on the hub as well with obviously no effect. I can only hope that they fix it soon and don't induce anything else in the repair process...

Message 26 of 48
Apprentice

Re: Arlo Pro 2 shows me Recording for 2 to 5 hr videos but video stops after few seconds - no CVR pl

I would just like to add my voice to this ongoing thread concerning the 2-4 hour recording times (I actually had one which was 18 hrs. long!). I've noticed that this only occurs when the Pro-2 cams are powered. If I run the cams on battery power only the set recording time (in my case 1 min.) is always recorded accurately. When my Pro-2's are powered, a typical 4 hr. recording will experience the image freezing at approx. 18 sec., but the audio can still be heard till the end of 1 min. (60 sec.). Then if I move the slider to the very end of the 4 hr. recording, the image resumes for the final 42 sec. but with no sound. Go figure. This has rendered my 5 Pro-2's useless for the intended purpose of surveillance, and I can't believe Netgear still has not addressed this problem! Beginning to regret my investment in this Netgear product.

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Message 27 of 48
Aspirant

Re: 5 sec Clip shows as 5 hours long

I am having this issue as well. It's been happening for at least a few weeks. Some videos are fine, others are almost 2 hours long. My camera is set to record for 1 minute and 15 seconds. It's only happening on my Arlo Pro 2. This thread started in early March... 2+ weeks of not having a resolution seems a little ridiculous.

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Message 28 of 48
Aspirant

Re: 5 sec Clip shows as 5 hours long

Same issue with Arlo Q. Downloaded clips are un-editable.

Message 29 of 48
Aspirant

Re: 5 sec Clip shows as 5 hours long

Same thing, almost three week and still no solution ? 

Message 30 of 48
Aspirant

Re: Arlo Pro 2 shows me Recording for 2 to 5 hr videos but video stops after few seconds - no CVR pl

I am having the same issue. So far only with the cameras that are plugged in on AC power. Video stops after 15 seconds or so but audio continues. Video may pick back up within the last few seconds of the hour long recorded time.
Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Message 31 of 48
Aspirant

Re: Arlo Pro 2 shows me Recording for 2 to 5 hr videos but video stops after few seconds - no CVR pl

Net gear must not be technically proficient to not fix this problem in the short term. It's a shame since they have been making advances to build their Brand Share and reputation.
Message 32 of 48
Aspirant

Re: Arlo Pro 2 shows me Recording for 2 to 5 hr videos but video stops after few seconds - no CVR pl

I've had no problems with my 3 Arlo Pro 2 until this week when I added power (wired) to 2 of them.  Now I'm getting 4 hour video that started an hour before they are created making it impossible (unless Arlo has a new time machine).  Charging the batteries was frustrating, now this?  Come one!

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Message 33 of 48
Apprentice

Re: Arlo Pro 2 shows me Recording for 2 to 5 hr videos but video stops after few seconds - no CVR pl

Do you have a cvr subscription ? If so ditch it like the plague. It is buggy as hell. Worst still Netgear don’t even realise how buggy it is.
Message 34 of 48

Re: Arlo Pro 2 shows me Recording for 2 to 5 hr videos but video stops after few seconds - no CVR pl

Hey Netgear,
How about an eta on this issue?
Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Message 35 of 48
Tutor

Re: 5 sec Clip shows as 5 hours long

Same here

Message 36 of 48
Apprentice

Re: 5 sec Clip shows as 5 hours long

This is turning into a joke. Worst thing is sometimes after about 20 seconds it just freezes.

I’m seriously considering getting money back.
Message 37 of 48
Tutor

Re: 5 sec Clip shows as 5 hours long

It's a bug, which they are aware of.  It is just a normal 15 or so second clip that get listed as much longer.  It actually stops when it should. Dont return the cam, it is fine.

Message 38 of 48
Aspirant

Re: 5 sec Clip shows as 5 hours long

Arlo doesn't know how to fix it. In this day of technology a fix for this usually happens overnight. This has been going on for weeks. All 4 of my cams do the same thing.
Message 39 of 48
Aspirant

Re: 5 sec Clip shows as 5 hours long

Upgraded one of my camera's to the Arlo Pro 2, now wish I hadn't, when it is connected to mains power supply it shows clip for 5 hours long plus the night vision red light stays on all night, wish I had stuck with the Arlo Pro Cam it had no probs and worked off the main power supply well. Looks like thing are going backward at Netgear, very disappointing.

 

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Message 40 of 48

Re: 5 sec Clip shows as 5 hours long

They have until just before my return policy period ends to fix this or else I’m returning 15 cameras and 4 base stations between my two houses I installed them on. The poster above was right... this should have been fixed overnight. This is completely unacceptable.
Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Message 41 of 48
Aspirant

Re: 5 sec Clip shows as 5 hours long

Same problem! I've had an Arlo Q for years. Just added a two-pack of Arlo Pro 2 cameras this month. As of today, I had to plug one in to activate the activity zones, and it started triggering the absurdly-long clips (2 to 5 hours). The other Pro 2 doesn't seem to exhibit the behavior, so it definitely seems related to being plugged in. I dont' believe my Q is affected, but it rarely triggers because of my parameters, so I haven't had many opportunities to test it. 

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Message 42 of 48
Aspirant

Re: 5 sec Clip shows as 5 hours long

+1 to this problem here!
Got another brand new Arlo Pro 2 to check if it has the same problem...and yes it does...
Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Message 43 of 48
Apprentice

Re: 5 sec Clip shows as 5 hours long

Fact is unless people start returning these devices arlo won’t expedite the solution. It’s gone on for way too long now. It’s a security camera for Christ’s sake. I get so angry when it does a 6hr recording but it just freezes after about 17 seconds.

Personally I think the faults related to it’s CVR system - yes I had the cvr subscription but it was buggy as hell so cancelled my subscription. An all the problems went. Then a week later this affected everyone wether u hve a cvr subscription or not.
Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Message 44 of 48
Aspirant

Re: 5 sec Clip shows as 5 hours long

Arlo is hurting themselves and their reputation by not addressing this. This is a kick-ass system with premium pricing and should be considered an A+ system, but is slowly declining to a C.
Message 45 of 48
Highlighted
Community Manager

Re: 5 sec Clip shows as 5 hours long

A cloud update was released late last night that resolves this issue. No user interaction is required to see this fix. Please let us know if you continue to experience this issue moving forward.

 

JamesC

Message 46 of 48
Aspirant

Re: 5 sec Clip shows as 5 hours long

Thanks! So far the update seemed to have resolved the issue completely, will continue to monutor for problems.
Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Message 47 of 48
Tutor

Re: 5 sec Clip shows as 5 hours long

I had this issue for a couple of months with extreamly long recordings. As soon as this fix was in place I did not have this issue any longer. Will keep an eye on my system. Thanks

Model: VMB3000 | Arlo Base Station
Message 48 of 48