Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Discussion stats
  • 6 replies
  • 555 views
  • 4 kudos
  • 5 in conversation
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Follower

Arlo Pro 2 one camera can't detect motion and crashes

I bought this system at the end of April. I bought it in a package of 2 cameras. 

One of the cameras is completely useless. Can't detect motion at all. 

I've tried different settings, different locations, different mounts, I've tried rebooting and reconnecting. Nothing makes this camera work like it should. Crashes every so often to boot. 

 

Not to mention the Andriod app isn't optimized AT ALL. Lags and crashes every other time I open it. 

But for some reason, itworks perfectly fine on an iPhone and iPad. 

 

 

I called the Arlo support team to diagnose the camera malfuction. Absolutely no help. Told me to reboot and reconnect. For such an expensive system, it's a frustratingly stupid security camera system. 

Model: VMB3000|Arlo Smart Home Security
Message 1 of 7
Master

Re: Arlo Pro 2 one camera can't detect motion and crashes

Have you set up custom recording modes and created rules from scratch?

Message 2 of 7
Highlighted
Tutor

Re: Arlo Pro 2 one camera can't detect motion and crashes

I am posting the below review on Amazon:

Arlo Pro 2 camera system review Good in theory, poor in practice

Summary:

  • The Good
    1. Easy to install
    2. Easy to configure
    3. No contract Unless you want the upgraded features which include:
      1. motion zones
      2. person detection.
  • The Bad
    1. The cameras are very slow to react to motion.
    2. The cameras are slow to enter Live Mode
    3. An event alert will be pushed to our devices, only to find there is no corresponding video in the library
    4. Modes set to enable multiple cameras don’t work as advertised when Arlo Smart is enabled
    5. Recorded videos in the library will disappear
    6. Netgear will only replace a defective NEW camera with a factory reconditioned. (Didn’t I purchase a NEW system????)

We recently purchased the 6 camera Arlo Pro 2 system.  The installation was very easy, with all 6 cameras installed within an afternoon. 3 of the cameras were mounted on the outdoor security mount. I would have elected to mount 5, but for some odd reason you can only purchase 3 mounts on Amazon (?) 1 of the cameras is line powered with the outdoor power adaptor, whereas the other 5 are purely battery. 2 of the cameras were equipped with the Arlo black “skins” to help disguise the camera.

Once the cameras were installed, we loaded the iOS App for configuration.  Our first issue was when we noticed the clarity of 5 of the cameras was not exhibited by another. I removed the battery, and re preformed the sync. Still fuzzy…. I called the Netgear support center explaining the situation. After performing the same reset again, I was informed the camera was defective. They offered to send me a factory reconditioned unit in 10 days.  (Isn’t the system I just purchased new? Why do I get a factory reconditioned unit? Not happy...) I called Amazon, who quickly replaced it with a new unit at no charge. (Any wonder why I love Amazon?) The new camera is installed and working fine.

The software does require a learning curve but was quickly handled. The cameras were named, motion zones were configured, and the modes defined. Several of the modes were defined for multiple device recording off one trigger.

Well it looked good on paper, but we are very disenchanted with the Arlo Pro 2 system. For an expensive system that is designed to provide security, we don’t feel very secure. There are multiple issues:

  • The unit seems very slow to respond; it will “Alert” to a delivery person arriving at the door only in time to catch them walking back down the sidewalk. To address this, we have configured multiple zones, and ensured the cameras are mounted as recommended. Still very slow response. The Arlo system is connected to a Netgear Model R7500 router. Our ISP is very fast, at 215mps download, and 21mps upload. Hard to understand the delay.
  • Several instances we have been alerted to a person only to find no corresponding video in the library.
  • Today, we arise only to find all videos are deleted from the library!
  • Alert modes are set up to capture video from multiple devices when motion on one is detected. For example, if motion is detected on the porch, the driveway camera is do record as well. This feature never has worked as advertised.

The system is only a few days old, and these are just the problems I have currently discovered. Perhaps these issues may be resolved in a future firmware upgrade, but for now it is hard to recommend this system.

 

Message 3 of 7

Re: Arlo Pro 2 one camera can't detect motion and crashes

I created a community account just to give Kudos to this review. Well done! I hope the Mods are paying attention!

Message 4 of 7
Community Manager

Re: Arlo Pro 2 one camera can't detect motion and crashes

Lipps,

 

It sounds like some of the issues you are experiencing could be related to the positioning of the cameras. Delay could be due to poor signal (range) or interference between the camera and the base.

 

Take a look here for tips on positioning your cameras for best performance: How do I position my Arlo Wire-Free or Arlo Pro Wire-Free camera?

 

JamesC

Message 5 of 7
Tutor

Re: Arlo Pro 2 one camera can't detect motion and crashes

Thank you for the reply. Being an engineer with degrees in both mechanical and electronics I tend toward looking at all sides of a problem. The cameras are positioned as specified in the manual. 

I performed an experiment, the conclusion of which; the Arlo Smart feature is causing much of the delay. It appears as though the processing for the Arlo Smart must take place on your servers. Even though my ISP is over 200mps down and over 20 MPs up, there is significant delay in the recognition of people in the target zone. This causes an unacceptable delay in the alarming and recording. I believe until that AI is within the base station this system will always be slow. My solution was to do away with the Arlo Smart on most of the cameras 

Message 6 of 7

Re: Arlo Pro 2 one camera can't detect motion and crashes

Hello JamesC,

I would enjoy your feedback on my post here... https://community.netgear.com/t5/Arlo-Pro-2/Release-Notes-Arlo-Pro-Base-station-Arlo-Wire-Free-Base-...


I would like to know exactly what this update did. Thank you...
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 7 of 7