Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Discussion stats
  • 12 replies
  • 251 views
  • 0 kudos
  • 6 in conversation
Top Contributors
User Kudos Count
25
19
12
10
5
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Highlighted
Aspirant

Arlo Pro has stopped working after heavy rain

My Arlo Pro camera facing my driveway has stopped working after 2 days of on and off heavy rain.  Battery went dead to 0%.  I recharged the battery to 100% and then installed in the camera but it did not power it up.  It briefly lit the red LEDs and that's about it.  I tried rebooting the whole system and that one camera is still dead.  I used the Arlo Pro supplied cable for the wireless camera and plugged it in the outlet but it's useless.  It did not power it up.  

Any suggestions/help would be greatly appreciated.

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 1 of 13

Accepted Solutions
Aspirant

Re: Arlo Pro has stopped working after heavy rain

Thank you guys for all the input.  After I chat with Angelie from Netgear Support, my camera is working again.  What she told me to do is to power cycle.  So I unplugged the power cable and internet cable from the base station.  After that, I resync the camera to the base and the camera turned back on.  

What a relief!

 

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 12 of 13

All Replies
brh Virtuoso
Virtuoso

Re: Arlo Pro has stopped working after heavy rain

Can you try another camera there using that cable? 

Is this the cable that Arlo recalled?

If the other camera works then we know the cable/charger is ok. If not, you may have a defective cable/charger. It might have gotten wet somehow.

 

Brian

Message 2 of 13
Guru

Re: Arlo Pro has stopped working after heavy rain

Was the cam wet inside?

 

Pull the battery and attempt to resync to base using the ac adapter only ( eliminate possible battery problem )

 

If still NG and led doesn't flash blue once when you plug in, contact Netgear Support

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 3 of 13
Aspirant

Re: Arlo Pro has stopped working after heavy rain

The Arlo charger cable works fine.  I tried the other camera with it.  I was saying that I plugged the Arlo Pro camera with the supplied Arlo charger cable to see if the camera in question works.  It is the camera that is not showing life.

Message 4 of 13
Aspirant

Re: Arlo Pro has stopped working after heavy rain

As TomMac suggested, I will try to resync...

Message 5 of 13
Aspirant

Re: Arlo Pro has stopped working after heavy rain

TomMac, 

There's no water inside the camera as I opened it.  The location of the mount with the camera does not have protection from the rain.  Unlike my front porch camera which is covered with a roof.

Message 6 of 13
JPC Virtuoso
Virtuoso

Re: Arlo Pro has stopped working after heavy rain

Mine went dead also exposed to heavy rain. Luckily though the camera came back by plugging in to AC without the battery.. 

Message 7 of 13
Guru

Re: Arlo Pro has stopped working after heavy rain

I have various cameras that are fully exposed to rain and never had a problem except for a faulty seal from an outdoor charger. Obviously, any device can have a failure point so utilize your warranty.

Message 8 of 13
Master

Re: Arlo Pro has stopped working after heavy rain

Did you try the battery from your other camera in this camera?

I did notice that the little flap that 'seals' the USB port gets a bit slack over time. I have to really ensure it is closed properly before I remount my cameras that aren't under eaves. I have one camera that's on a fence that points downwards so I'm always really concerned about that one getting water in the charging port. Touch wood, no problems yet but I would say that's probably going to be the point of leakage if that's what's happened

Message 9 of 13
Aspirant

Re: Arlo Pro has stopped working after heavy rain

I did try the other battery with 100% charge and it did not power up the cameraSmiley Sad

Message 10 of 13
brh Virtuoso
Virtuoso

Re: Arlo Pro has stopped working after heavy rain

Have you tried using a blow dryer to get rid of any moisture/water inside? I once slipped and fell into the water while photographing a waterfall and when I got home used my wifes hair dryer on it. After an hour or so the camera started working again and worked flawlessly for several more years until I got rid of it. The electronics do start corroding very quickly though.

 

Brian

Message 11 of 13
Aspirant

Re: Arlo Pro has stopped working after heavy rain

Thank you guys for all the input.  After I chat with Angelie from Netgear Support, my camera is working again.  What she told me to do is to power cycle.  So I unplugged the power cable and internet cable from the base station.  After that, I resync the camera to the base and the camera turned back on.  

What a relief!

 

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 12 of 13
Master

Re: Arlo Pro has stopped working after heavy rain

That's great news! Strange that you went from "no life" to being able to resync the camera though. I would have thought you would need "life" as in a blinking LED on the camera to sync. All good though. Great to have a great outcome!

Message 13 of 13