Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

× Community Posts & Replies will be disabled for planned maintenance later this week. Learn More.
Discussion stats
  • 3 replies
  • 125 views
  • 0 kudos
  • 3 in conversation
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Highlighted
Jal Aspirant
Aspirant

Arlo app synced but doesn’t show base station

Arlo pro, when first synced the base station showed on the app on my devices but has disappeared so I can’t check the siren

Model: VMB3000 | Arlo Base Station
Message 1 of 4

Accepted Solutions
Guru

Re: Arlo app synced but doesn’t show base station

The siren is now a pulldown using the tab near the top (Android) or the gray bar, also near the top (iOS). The web has a blue bell icon at the top. People complained about hitting the siren when it was listed with the cameras so it got moved. It should be listed in the what's changed section for the app stores.
Message 3 of 4

All Replies
Guru

Re: Arlo app synced but doesn’t show base station

Have you power button rebooted the base ? ( off then on )

Have you deleted and reinstall the app?

Can you check the system on the web with browser ?

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 2 of 4
Guru

Re: Arlo app synced but doesn’t show base station

The siren is now a pulldown using the tab near the top (Android) or the gray bar, also near the top (iOS). The web has a blue bell icon at the top. People complained about hitting the siren when it was listed with the cameras so it got moved. It should be listed in the what's changed section for the app stores.
Message 3 of 4
Jal Aspirant
Aspirant

Re: Arlo app synced but doesn’t show base station

Thanks for that.
I did as you said, rebooted the base station and deleted/reinstalled the app, and now the pulldown tab works (I hadn’t realised it had changed) 
Thanks everyone,

Jal

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 4 of 4