The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Discussion stats
  • 1 reply
  • 43 views
  • 0 kudos
  • 2 in conversation
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Highlighted
Follower

Arlo pro geofence issues

I'm having issues with the geofence mode. It only works for my phone and not my wife even though she is fully set up with rights management and geofencing. Surely it should work such that if only one phone is outside the area it doesn't trigger video capture? Ie only when both are outside of the geofence? I get hundreds of videos because of this. Can anyone help?
Message 1 of 2
Tags (1)
NETGEAR Moderator

Re: Arlo pro geofence issues

Geofencing is designed to operate on a "first in, last out basis". This means that if any device is in the Geofencing radius the "Home" mode will enable, and the "Away" mode should only enable when the last device has left the radius.

 

How does the first in, last out principal work with geofencing mode for my Arlo cameras?

 

For this to work be sure the app stays logged in, is running and location is enabled on your devices. If the app is logged off/not running Geofencing will not work.

 

When using multiple devices, the secondary devices should be logged into the app via shared account through the "Grant Access" feature so that both devices are logged in using the mobile app. Take a look at this article for more information: How do I add and manage multiple mobile devices for geofencing?

 

If you are having trouble with this, consider refreshing your enabled devices within Geofencing settings. Disable all listed devices, save and then enable the devices again.

Log in to your Arlo Account (the primary) and navigate to Mode > select your Arlo system > edit Geofencing > click "Enabled devices". Toggle all of the listed devices off and save. After you have finished saving, navigate back to "Enabled devices" and toggle all desired devices back on and save.

 

JamesC

Message 2 of 2