Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Discussion stats
  • 2 replies
  • 335 views
  • 0 kudos
  • 1 in conversation
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Aspirant

Geofencing (with two iPhone devices) not working correctly

Hi,

I want to use geofencing with two devices, my wif's phone and mine. Both are added to the account and access granted permanently to GPS. Now the issue is that geofencing only reacts to my status. So, when I am away the app shows that correctly. My wifi stays at home and the app also shows that correctly. However, the Arlo system arms in this case, which is not correct. It should only arm when we're both away. I tried to disable bot devices from the geofencing feature and saved. Then I enabled both devices again, this didn't solve the issue. I also checked if the app is allowed to use GPS all the time and this is the case. I also don't have any home schemes so this also can't be the issue?

What am I doing wrong?
Message 1 of 3

Accepted Solutions
Highlighted
Aspirant

Re: Geofencing (with two iPhone devices) not working correctly

Hi guys,

I just disabled the geofence devices a second time and saved it. Then I added them both and saved it again and this seems to be working. The strange thing is that I already did that yeesterday (inclusing save) and then it didn;t work. However, when I did it yesterday we we're both at home. Now I did this when we were both away from home.

Solved.
Message 3 of 3

All Replies
Aspirant

Re: Geofencing (with two iPhone devices) not working correctly


@SanderJ wrote:
My wifi stays at home and the app also shows that correctly.

Correction: My wife stays at home

Message 2 of 3
Highlighted
Aspirant

Re: Geofencing (with two iPhone devices) not working correctly

Hi guys,

I just disabled the geofence devices a second time and saved it. Then I added them both and saved it again and this seems to be working. The strange thing is that I already did that yeesterday (inclusing save) and then it didn;t work. However, when I did it yesterday we we're both at home. Now I did this when we were both away from home.

Solved.
Message 3 of 3