Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

× Community Posts & Replies will be disabled for planned maintenance later this week. Learn More.
Discussion stats
  • 3 replies
  • 87 views
  • 0 kudos
  • 2 in conversation
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Highlighted
Aspirant

On entering ios app randomly some of the cameras will display camera offline. Then show online

I have 15 arlo pro/pro 2 cameras. When using the web app everything works great. Also using the my ios app prior to release 2.5.4 worked great. Now on ios 2.5.4 i have several issues all to do with connectivity: 1. On entering app randomly some of the cameras will display camera offline. Then show online. 2. I click on the camera live button and it takes longer to virw the video. Sometimes i’ll hear sounds but no video. Other times video and sound will work then stop by itself. Never had any of these issues prior 2.5.4. Have orbi wifi and high speed wifi in home. Also fiber 1gb. Issue occurs on both lte or wifi. So the app has defects or changes in timeout for how it hanndles connectivity.

Model: VMC4030| Arlo Pro Wire-Free Camera,VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Message 1 of 4
Community Manager

Re: On entering ios app randomly some of the cameras will display camera offline. Then show online

Tobor13,

 

Does this happen every time you use the app or is the issue intermittent?

 

JamesC

Message 2 of 4
Aspirant

Re: On entering ios app randomly some of the cameras will display camera offline. Then show online

Yes, this occurs everytime I access the iOS app either on LTE or Wifi on the home ORBI wifi network.  All is fine via the WEB interface.  So the issue is with the iOS new version of the app.  Have not tried on the apple TV or on Andorid.  Will do that this weekend an post the results.

Message 3 of 4
Aspirant

Re: On entering ios app randomly some of the cameras will display camera offline. Then show online

Tested this weekend on other platforms and here are the results:

 

App works fine on:

  • WEB App (Windows 10 PCs)
  • Apple TV
  • Smartthings Integration
  • Alexa Integration

Can access and view all of my 15 cameras, that connect to 3 Arlo base stations that are hard wired to 10/100 Ethernet on teh local LAN with a 1GB Internet fiber home connection via AT&T Fiber.  These devices use a combination of either ethernet or WiFi connections (3 Orbi WiFi hotspots) on the home LAN.  Also, successful connecting from the Internet on a PC via WEB app outside of home.

 

App works does not work fine on:

  • iPhone 7 with iOS 11.4 (15F79) with the June App release
  • Android on Amazon Fire 7 tablet wigh the June App release

The following issues are experienced on these platforms:

  • After logging into the app on random cameras get the message "This Arlo device is offline".  If I scroll up/down then the message goes away.  then if I scoll up/down it comes back.  This message is intemittent and comes and goes on scroll or killing the app and restarting.
  • When the camera is available and I press the live button.  Will intermittently get the offline message then the live button will reappear, or will get the spinning wait then live button will reappear.  I press again then the video sometimes plays.  Intermittently after pressing the live button will get the offline message.

These same cameras have none of these issues on the other platforms and I do get alerts and video saving, so I know the network connectivity is more than acceptable.  All the cameras have full WiFi strength, so again it's nothing to do with connectivity.  I will open an incident with Arlo so that they can run traces with I use the app to see if they can isolate root cause.

 

Experienced none of these issues on iOS or Android prior to the Arlo June release v 2.5.4

Message 4 of 4