Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

× Community Posts & Replies will be disabled for planned maintenance later this week. Learn More.
Discussion stats
  • 2 replies
  • 119 views
  • 0 kudos
  • 2 in conversation
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Highlighted

Video streaming "loading..." forever

My arlo system works fine in the last month.

But today the video streaming doesn't work on the 2 video camera both.

The web interface keeps saying "loading..."

If i refresh the page i saw that the thumbnail is correctly updated.

Motion detection works fine and library too.

Internet connection works fine (other camera not Arlo, work fine).

Any suggestion?

Model: VMB3000 | Arlo Base Station
Message 1 of 3

Accepted Solutions

Re: Video streaming "loading..." forever

after 4 hours it worked again without doing anything Smiley Surprised

Message 3 of 3

All Replies
Guru

Re: Video streaming "loading..." forever

Have u verified Flash is on and correct?  Many updates of the browsers now toggle it off

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 2 of 3

Re: Video streaming "loading..." forever

after 4 hours it worked again without doing anything Smiley Surprised

Message 3 of 3