Reply
TristanDarn
Aspirant

Can't connect to admin page WAC104 Access Point

Hello all. I just bought a brand new AC1200 Dual Radio (WAC104) access point to hookup to the guest room of our house. I was following the setup guide provided in the box, and everything was flowing smoothly.... for about 45 seconds. Connected to the SSID on my macbook pro via WiFi, entered the passcode (sharedsecret) and went straight to http://www.aplogin.net as instructed. When I got to this page, it asked me to login - I used the standard "admin" and "password" as the login credentials, and it took me right into the next page which looked like the configurations page for the AP itself. But then a pop up flashed across my screen and it said "please change password" and it took me to a login page again where it asked for old password, set password, re-enter password. So, I entered in "password" as the old password and chose a new password to set it to, and then it prompted the same thing again.... change password. I kept trying to change the password several times, and I tried using "password," "sharedsecret" and even tried using the password that I originally tried to set it to. I got stuck in a very frustrating endless loop where it kept telling me to change the password and it wouldn't let me get to any other screen. I then tried to close the browser and return to aplogin, where it then told me that "You're not connected to your routers WiFi network, try clearing your history and cache and try again. So I did that, several times. Nothing happened.

 

I then tried reseting the AP to factory settings and starting from scratch, but now it just kept bringing me to the same error page where it said I wasn't connected to my router's WiFi. I then tried looking up all the manuals and support guides possible on netgears page, and even tried configuring the IPv4 manually to "192.168.0.210" and the subnet mask to "255.255.255.0" as it said in one of the help guides and then tried to open my browser to http://192.168.0.100/ to access the login page, and it just wouldnt load. I have tried everything, I have reset all my caches and browsers, I have tried on my macbook with MacOS and on my iPhone, and I literally can't even make it back to the aplogin page where it tells me to login using "admin" and "password" as the credentials. This has been an extremely frustrating experience and I have no idea why the thing was asking me to change to a new password when I hadn't even configured anything on the damn AP yet. Oh - I also tried it on both of the SSID's provided, 11N and 11AC, just in case you think I hadn't tried that either. Any help would be greatly appreciated or this thing is being sent straight back to the store.

Model: WAC104|Dual Band 802.11ac 
Message 1 of 4
TristanDarn
Aspirant

Re: Can't connect to admin page WAC104 Access Point

I guess I can provide a little bit of additional information re the situation. It is plugged in via the LAN1 port to a ethernet cable that runs to the main gateway inside of our house and all of the LED display lights that the guide said needed to be on were on. I do not have a laptop with its own ethernet port to try and set it up that way, so that option is off the table. I'm really, really, really confused as to why the thing wasn't accepting the password change and why it kept prompting it. Had it not done that, I was in the settings page and was literally one minute away from having it setup and ready to go. 

Message 2 of 4
rswansen
Aspirant

Re: Can't connect to admin page WAC104 Access Point

I cannot answer your question, but I am having difficulties re-logging into my WAC104.  I set it up a long time ago, and now want to go in and change a setting.  I cannot even get the login page to come up.  Writing this because, "misery loves company," and I am hoping that the answer to your problem helps me with mine.  This is maddening.

Message 3 of 4
DaneA
NETGEAR Moderator

Re: Can't connect to admin page WAC104 Access Point

@TristanDarn / @rswansen,

 

Welcome to the community! Smiley Happy 

 

Kindly try to disconnect the WAC104 from your existing network.  Then, follow the steps indicated in the article below:

 

How do I install my WAC104 access point?

 

Hope it helps. 

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 274 views
  • 0 kudos
  • 3 in conversation
Announcements