Reply

Droppped connections on access point

hernang66
Aspirant

Droppped connections on access point

I have a wac124 set up as an access point. It is connected to the main router but it constantly drops the connections and am having to constatnly reset it. Sometimes even after the reset, my devices are showing connected to the WAC124 but without an internet connection.

Model: WAC124|AC2000 Dual Band 4x4
Message 1 of 6
DaneA
NETGEAR Moderator

Re: Droppped connections on access point

@hernang66,

 

Welcome to the community! 🙂 

 

Was everything working fine before?  If yes, are there any recent changes made on the settings of the WAC124 or any recent changes in your network setup? 

 

Does the problem occur on the 2.4GHz or 5GHz wireless network?

 

What is the current firmware version of your WAC124?  

 

Are you able to go online just fine if your connect a PC/laptop directly to your router? 

 

Is your router a NETGEAR device?  If yes, what is the model of it?

 

 

Regards,

 

DaneA
NETGEAR Community Team

Message 2 of 6
hernang66
Aspirant

Re: Droppped connections on access point

Was everything working fine before? If yes, are there any recent changes made on the settings of the WAC124 or any recent changes in your network setup?

Everything worked for the first few weeks. There were no changes made before the problem. It's been a few months where I can not maintian the connections.

 

Does the problem occur on the 2.4GHz or 5GHz wireless network?

It happens on both networks. I recently limited it to a single wireless network and the problem persists

 

What is the current firmware version of your WAC124?

It's no auto update V1.0.4.6 

 

Are you able to go online just fine if your connect a PC/laptop directly to your router?

No. The WAC124 internet LED light is off when the problem resurfaces.

 

Is your router a NETGEAR device? If yes, what is the model of it?

No the main router is s aLinksys WRT3200ACM

Message 3 of 6
DaneA
NETGEAR Moderator

Re: Droppped connections on access point

@hernang66,

 

Are you able to go online just fine if your connect a PC/laptop directly to your router?

No. The WAC124 internet LED light is off when the problem resurfaces.

 

Is your router a NETGEAR device? If yes, what is the model of it?

No the main router is s aLinksys WRT3200ACM

Just want to clarify.  You mentioned on the first sentence of your initial post that your WAC124 is set up as an access point.  Based from your answers to my questions, does it mean that the WAC124 is set to Router Mode then its connected to a Linksys router? 

 

Kindly check also the surroundings where the WAC124 is deployed.  There might be electronic devices that might affect the wireless signal.  Let me share the article below: 

 

Improving wireless range: Overview

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 4 of 6
hernang66
Aspirant

Re: Droppped connections on access point

The WAC 124 is set up as an access point connected to the Linksys router.

There is no other electronics around the wac124 other than it’s own power source plugged into a surge protector.
Message 5 of 6
DaneA
NETGEAR Moderator

Re: Droppped connections on access point

@hernang66,

 

Thank you for your response.  I suggest you to open a support ticket with NETGEAR Support here at anytime for further investigation.  Kindly state your concern and you can provide the link to this thread. 

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 777 views
  • 0 kudos
  • 2 in conversation
Announcements