Reply
davkozy
Follower

Login to access Point

So, I've installed my device and I can access the internet with my wireless devices. However, I can not log into the device so I can change passwords.

When I put the IP address in, (Internet Explorer or Edge) I keep ketting a message that the page can't be displayed.

If I click the Fix connection problems button, I get the message that my computer is correctly configured, but the device or resource (192.168.0.100) is not responding.

 If I map my network the device does not show up.

What do I need to do to access the device so I can change the original passwords?

Model: WAC104|Dual Band 802.11ac 
Message 1 of 4
RaghuHR
NETGEAR Expert

Re: Login to access Point

Hi @davkozy 

 

Please check IP address of your AP is correct. Are you able to ping to the mentioned IP address from the machine where you're trying to access?

 

Thanks,

Raghu

Message 2 of 4
MackW
Aspirant

Re: Login to access Point

Having the same problem of not being able to access to change settings. Xfinity is my provider. Is this an issue with my internet provider and it’s router?
Model: WAC104|Dual Band 802.11ac 
Message 3 of 4
schumaku
Guru

Re: Login to access Point

Well possible your computer has an IP address a outside of the 192.168.0.0/24 subnet network - you have to temporary set the computer network interface to a fixed address in this subnet -> How do I install my WAC104 access point 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1087 views
  • 0 kudos
  • 4 in conversation
Announcements