Reply

Model WAC 104 (Access Point) can't access login page

jpridx
Tutor

Model WAC 104 (Access Point) can't access login page

Hello! I just purchased a Netgear WAC 104 Access Point unit, and it appears as though there's no website available to connect to in order to get this unit operating. I've tried http://www.aplogin.net ad well as 192.168.0.100, and all I get is a website that's under construction with absolutely no login connection available. Needless to say, this is becoming a rather frustrating experience. Thanks in advance!

Message 1 of 6

Accepted Solutions
jpridx
Tutor

Re: Model WAC 104 (Access Point) can't access login page

The problem has been resolved! It seems that Netgear has slipped a few notches in recent years. The installation manual was worthless.

View solution in original post

Message 3 of 6

All Replies
jpridx
Tutor

Re: Model WAC 104 (Access Point) can't access login page

I guess my question is this: Is the website temporarily unavailable? Or has it simply been abandonded not to be used any longer? If the latter is the case, it appears that I just blew my money on a unit that can't possibly be used as an access point.

Message 2 of 6
jpridx
Tutor

Re: Model WAC 104 (Access Point) can't access login page

The problem has been resolved! It seems that Netgear has slipped a few notches in recent years. The installation manual was worthless.

View solution in original post

Message 3 of 6
FURRYe38
Guru

Re: Model WAC 104 (Access Point) can't access login page

The default IP maybe if you have a directly connection with a PC with out it being connected to a router. The APs IP address will be what ever is seen on the routers connected clients list that the WAP gets from the router. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 4 of 6
jpridx
Tutor

Re: Model WAC 104 (Access Point) can't access login page

Yeap, that's pretty much what happened. I was initially trying to set it up with a wireless laptop while using the supplied login page (aplogin.net) and the given IP address (192.168.0.100), and nothing seemed to work. Once I hooked up the WAC104 directily to the router through my desktop computer, it automatically assigned an IP address which enabled me to set up the unit.  I'm not sure why I didn't see the assigned IP address previously, for it was hooked up directly to the router. Oh well. At any rate, it's working great now! Thanks!

Message 5 of 6
FURRYe38
Guru

Re: Model WAC 104 (Access Point) can't access login page

Enjoy. Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 12464 views
  • 1 kudo
  • 2 in conversation
Announcements