Reply

Not a secure connection

tradders0
Follower

Not a secure connection

My broadband is supplied by EE and I use their Brightbox router which is located downstairs. I have a LAN cable running into the lounge upstairs to which is connected a WAC120 wireless access point. I can connect wirelessly to the WAC without problem but I cannot set a security password. If I connect to it, open a web browser and then try to go to http://192.168.0.100 as advised in the WAC instruction manual in order to set a password, the computer hangs and then gives a message that it has timed out. Where am I going wrong?

Model: WAC120|SOHO 802.11ac Gigabit Wireless Access Point
Message 1 of 4
TheEther
Guru

Re: Not a secure connection

Your computer may be in a different IP subnet (e.g. 192.168.1.x/255.255.255.0). If this is the case, then you will have to temporarily change the computer's address. Use something like 192.168.0.99. Then you should be able to connect to http://192.168.0.100. Once you are logged in, you should change the WAC120's address so that it is in the same subnet as your network. Then you won't have to change your computer's address every time you want to log into the WAC120.
Message 2 of 4
DaneA
NETGEAR Moderator

Re: Not a secure connection

@tradders0,

 

Welcome to the community! Smiley Happy 

 

By default, the WAC120 is a DHCP client wherein it would obtain an IP address automatically from the router (set as DHCP server).  It would be best to set a static IP address tot he WAC120 that is within the IP range of your existing network for ease of management.

 

Kindly try the steps below: 

 

1. Disconnect the WAC120 from the existing network.

2. Connect a PC/laptop directly to the LAN port of the WAC120.  Just the WAC120 and the PC/laptop connected to each other.

3. Assign a static IP address of 192.168.0.210 to the PC/laptop.

4. Open a browser such as Chrome or Firefox.  Type 192.168.0.100 at the address bar then press Enter.  Type 'admin' and 'password' for the username and password respectively without quotation marks and in lowercase letters to login to the web-GUI. 

 

Note: The default IP address of the WAC120 is 192.168.0.100.

 

5. Go to Configuration > IP. Then, select Disable on DHCP CLient. 

6. On the IP Address field, set a static IP address to the WAC120 that is within the IP range of your existing network.  Fill-up the IP Subnet Mask, Default Gateway (which is the LAN IP Address of the router) and the Primary & Secondary DNS Servers. 

7. Click Apply. 

 

Note: You may continue to set the password for the wireless network.  Read pages 17-20 of the WAC120 reference manual here about Configuring the Wireless Settings.

 

8. Connect the WAC120 back to the existing network.  Set the PC/laptop back to 'Obtain an IP Address Automatically.' 

9. Open a browser such as Chrome or Firefox.  Type the static IP Address of the WAC120 that you have set then press Enter.  You should be able to login to the web-GUI of the WAC120.  

 

Kindly read pages15-16 of the WAC120 reference manual here on how to configure the IP settings.

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 3 of 4
DaneA
NETGEAR Moderator

Re: Not a secure connection

@tradders0,

 

I just want to follow-up on this.  Were you able to follow the steps I provided?  If yes, what is the result.

 

If ever your concern has been addressed or resolved, I encourage you to mark the appropriate reply as the “Accepted Solution” so others can be confident in benefiting from the solution. The NETGEAR Community looks forward to hearing from you and being a helpful resource in the future!

 


Regards,

 

DaneA

NETGEAR Community Team

Message 4 of 4
Discussion stats
  • 3 replies
  • 1290 views
  • 0 kudos
  • 3 in conversation
Announcements