Reply

ProSAFE WN203 I can not access router configuration

DavidCrockett
Follower

ProSAFE WN203 I can not access router configuration

Late Friday it was found that devices connected to the ProSafe WN203 access point could not obtain an IP address and wouldn't connect to the internet. I return on Monday morning to find that the company owner had just reset the access point which fixed the internet issue. I went in to resetup the security for the access point and I can not get to the configuration page. I have used ipconfig to find the default gateway (not 192.168.0.100) and I can ping it. As stated above the wireless access works but it seems the console port does not. I have swapped in every spare cable I can find and when none of those worked I borrowed one from a co-workers VoIP phone so it is not the cable and I know the computers ethernet port is fine. I have tried to connect to the configureation throught the console after shutting down the wireless (I knew it wouldn't work but did it anyway just to be sure) and then tried it through wireless (also didn't think it would work but hoped for a surprise). I tried using both the default access IP off the back of the unit and the one pulled from the default gateway and got page timeout's (wireless) or no access to the internet (console port). Could really use some help with this please.

 

Model: NetGear ProSafe WN203 Single Band 802.11n Wireless Access Point

Firmware: I'm not sure this was setup before I began working there and I can not find any documentation

OS: Windows 10

Environment: The access point is directly connected to the MediaCom modem

Model: WN203|ProSafe Wireless-N Access Point
Message 1 of 6
JohnC_V
NETGEAR Moderator

Re: ProSAFE WN203 I can not access router configuration

Hi DavidCrockett,

 

Welcome to the community!

 

It seems that you were having hard time to access the admin page of your WN203. You should be connecting your computer to the LAN port and not on the console port of the Access point. Console port is used for connecting to an optional console terminal which is the SSH or the command line interface. Your access point should be connected to a router upon deployment and not from the mediacom modem as it doesn't handle any DHCP. If ever your modem has multiple ports at the back, then you may connect the AP to it. 

 

Please refer to this manual(page 17).

 

Regards,

Message 2 of 6
JohnC_V
NETGEAR Moderator

Re: ProSAFE WN203 I can not access router configuration

@DavidCrockett,

 

I would like to have a follow up on this thread. Please let us know if you still need further assistance and just in case that the reply would be the answer to your issue. I encourage you to mark the appropriate reply as the “Accepted Solution” so others can be confident in benefiting from the solution. The NETGEAR Community looks forward to hearing from you and being a helpful resource in the future!

 

Regards,

Message 3 of 6
bb139
Aspirant

Re: ProSAFE WN203 I can not access router configuration

I too can not access the WAP.  It works (connects to router, internet and my devices) but I can not access.   I thought I should be able to access it wirelessly using http://192.168.0.100   but when I try this in Chrome it times out.

My specific goal is to change the factory password to something more meaningful and memorable for me.

Do I need to hardwire connect my laptop to the WAP?

thanks, b

Model: WN203|ProSafe Wireless-N Access Point
Message 4 of 6
DaneA
NETGEAR Moderator

Re: ProSAFE WN203 I can not access router configuration

Hi @bb139,

 

Welcome to the community! 🙂 

 

Since you mentioned that your WN203 is connected to the router, its possible that it obtained an IP address from the router.  I suggest you to login to the web-GUI of your router then look for the connected devices (check the LAN settings of the router).  The IP address of all the devices within your local network are listed there even the WN203.  Once you determine the IP address of the WN203, you should be able to access it via a browser.  

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 5 of 6
DaneA
NETGEAR Moderator

Re: ProSAFE WN203 I can not access router configuration

@bb139,

 

I just want to follow-up on this.  Let us know if you have further inquiries or concerns.

 

Otherwise, if ever your concern has been resolved, I encourage you to mark the appropriate reply as the “Accepted Solution” so others can be confident in benefiting from the solution. The NETGEAR Community looks forward to hearing from you and being a helpful resource in the future!

 

 

Cheers,

 

DaneA

NETGEAR Community Team

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 3916 views
  • 0 kudos
  • 4 in conversation
Announcements