Reply

WAC104 is supposed respond to "http://www.aplogin.net"? Really?

JayG2
Aspirant

WAC104 is supposed respond to "http://www.aplogin.net"? Really?

I'm not sure how this forum is organized.  This post is about a WAC104 wireless access point.  I just received one and installed it.  Once I threw away the  installation manual that came with the device, I didn't have a problem.  But I'm still curious...

 

Why did the instructions tell me to (1) connect the access point to the LAN router by Ethernet, (2) turn the power on. (3) connect my computer to the access point via WiFi, (4) browse to "http://www.aplogin.net"?

 

Was that really supposed to work?  The access point by default gets a an IP and DNS addresses from the router's DHCP service then connects directly to the Internet.  trying to browse to that URL goes to some web.com page full of advertisements.

 

It was easy enough to go to my router's management web page and find the IP of the WAC104 and then browse to that IP address.  But I'd like to know how Netgear expected its instructions to ever work. 

Model: WAC104|Dual Band 802.11ac 
Message 1 of 4

Re: WAC104 is supposed respond to "http://www.aplogin.net"? Really?


@JayG2 wrote:

I'm not sure how this forum is organized. 

 

You are not alone. But this isn't the best place. Wifi adapters are those USB thingies.

 

You might get better and quicker replies, and find other answers, over in the appropriate section for your device:

WiFi Range Extenders & Nighthawk Mesh - NETGEAR Communities

I have asked the Netgear moderator to move your message.

 

Manual here:

 

>>>> WAC104 | Product | Support | NETGEAR <<<<

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 4
schumaku
Guru

Re: WAC104 is supposed respond to "http://www.aplogin.net"? Really?

 


@JayG2 wrote:

Why did the instructions tell me to (1) connect the access point to the LAN router by Ethernet, (2) turn the power on. (3) connect my computer to the access point via WiFi, (4) browse to "http://www.aplogin.net"?


While the instructions are OK ... up front, I can't understand that Netgear does promote using a domain they don't have under their own control and ownership, like e.g. the http://routerlogin.net or the http://orbilogin.net for example where they can host an error/information page @ChristineT 

 


@JayG2 wrote:

Was that really supposed to work?  The access point by default gets a an IP and DNS addresses from the router's DHCP service then connects directly to the Internet.  trying to browse to that URL goes to some web.com page full of advertisements.


Simple: While you are connected to the AP, the DNA A query for [www.]aplogin.net is trapped on the AP in the data channel, the AP does return the AP LAN IP address - the DNS query does never reach your router or the DNS up the hierarchy in the Internet.

 

PS. @michaelkenward Business Wireless - the WAP104 is a Business Essential Wireless AP.

Message 3 of 4
YeZ
NETGEAR Expert
NETGEAR Expert

Re: WAC104 is supposed respond to "http://www.aplogin.net"? Really?

WAC104 has a limitation.  That redirection works only on factory default SSID. After it's configured, then it won't work again. 

We documented this limitation in the User Manual: 

https://www.downloads.netgear.com/files/GDC/WAC104/WAC104_UM_EN.pdf

 

1028_APLogin.png

 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 6329 views
  • 0 kudos
  • 4 in conversation
Announcements