Reply

WAC505. 802.11r, Insight

sonus_faber
Guide

WAC505. 802.11r, Insight

Hello,

I see that 802.11r on the WAC505 is supported only if managed by the Insight (and not in standalone).

Looking at the Insight portal, there are two subscription plans: basic and premium.

Seems that the first two devices in the basic plan are free, is it correct?

 

question: to manage 802.11r on two WAC505 is it enough the free basic inight plan?

Message 1 of 5
sonus_faber
Guide

Rif.: WAC505. 802.11r, Insight

I just found on the web that I need Insight PRO to enable 802.11r on the WAC505.

 

THanks anyway but I wish to ask one more question:

does the 802.11r applies only when a central server for authentication is involved (such as Radius)?

Do I need 802.11r if I use just authentication on the access point, no enterprise?

So the question is: do I need Insight to implement roaming with WAC505 in my home office?

I use WiFi calling with Skype for Business and make lot of conference calls at home for my work and I need to move aroud without loosing the call.

Message 2 of 5
JohnC_V
NETGEAR Moderator

Re: Rif.: WAC505. 802.11r, Insight

Hi sonus_faber,

 

Welcome to our community! 🙂

 

Fast roaming is not available on Basic Insight Account. You may need to have at least a premium account in order for you to enable Fast Roaming if you have multiple APs.

 

You may check it on this thread. Hope it helps!

 

Regards,

 

John

NETGEAR Community Team

Message 3 of 5
sonus_faber
Guide

Re: Rif.: WAC505. 802.11r, Insight

Sorry to bother you all with this discussion, but, in parallel I asked to the Netgear official Support and thay say that Fast Roaming 802.11R CAN be manged on WAC5xx using just the BASIC subscription of Insight and NO NEED to have the Premium.

 

Moreover, looking here

https://www.netgear.com/insight/subscription.aspx

Netgear is saying that Fast Roaming is a capability of the BASIC Insight.

 

Am I wrong or what?

Message 4 of 5
JohnC_V
NETGEAR Moderator

Re: Rif.: WAC505. 802.11r, Insight

@sonus_faber,

 

I inquired this issue with our engineering team. It seems that this could be an error on our website that needs to be corrected.

 

My apologies for the confusion.

 

Regards,

 

John

NETGEAR Community Team

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1774 views
  • 0 kudos
  • 2 in conversation
Announcements