Reply

Re: WAC510 WPA3 and Enhanced Open Failure

nyrosis
Aspirant

WAC510 WPA3 and Enhanced Open Failure

So..  I have several of these netgear WAC510 wireless access points and not on a single one of them can I get WPA3 or enhanced open to operate at all.  I've tried with iphones, android devices, windows laptops and desktops,  it's quite annoying..

 

Here is my configuration procedure for enhanced open...

 

I have updated the firmare to the latest 9.3.0.5

I have reset the access point to default settings

I created an SSID called OWE-Test

authentication is set to open

the enhanced open checkmark is clicked

this sets the 802.11w (PMF) radio button to mandatory

these network ssid settings are applied

 

Result...

A wireless ssid is generated named OWE-Test..  on an iphone this appears with a lock next to the ssid and asks you to login with a username and password..  certainly not expected behavior..  on a windows device you can see a wireless ssid named OWE-Test with an x next to the network name..  on clicking you are told windows cannot connect to this network..  this has been my experience with enhanced open through every firmware update..

 

Here is my configuration for WPA3...

I created a second SSID called WPA3-Test

authentication is set to WPA3 Personal

This automatically generates a password called "sharedsecret"

It also automatically selects 802.11w(PMF) as mandatory for the radio button

I click apply

 

Result...

This generates an SSID called WPA3-Test with a secure lock that can be viewed on an Iphone on connecting the iphone will ask for authentication for the password..  when the password "sharedsecret" is entered into the prompt the iphone will generate an error..  it's a message that says "can't connect to this network"..  Within a windows device it's much the same as with the ehanced open test..  the SSID WPA3-Test can be viewed with an x sitting beside the network..  On clicking you are told "can't connect to this network"

 

I do not have these issues at all with the WPA2 or legacy open settings but tbh I would like to begin transitioning some devices to the new standards..  My problem is the new protocols on this device are not working at all..  Any information regarding this issue would be helpful..

 

 

Model: WAC510 Insight Managed Access Point
Message 1 of 5
schumaku
Guru

Re: WAC510 WPA3 and Enhanced Open Failure

Amazignly flawless here - being plain OWE or with OWE transition mode, WAC505, WAC510, WAC540, ... (admit all Insight managed) and plain AP mode (but with several VLANs).

 

Ref. sharedsecret - you can (and should) always provide your own key, including iOS 14.4.1 and iPhone 8, 10, ...

 

What iPhone and iOS are we facing here?

 

Have requested moving to Business Wireless btw.

Message 2 of 5
nyrosis
Aspirant

Re: WAC510 WPA3 and Enhanced Open Failure

First, I would like to thank you for your reply and your curiosity regarding this issue..  Migrating to the netgear business thread would be fine..  Though, as for your question.. 

 

"Amazignly flawless here - being plain OWE or with OWE transition mode, WAC505, WAC510, WAC540, ... (admit all Insight managed) and plain AP mode (but with several VLANs)."

 

This is a fresh AP of which I have around 80 at my disposal for multiple sites..  This one is not insight managed..  I am glad that they are flawless for you in insight mode with several VLANs..  I have many myself that have employed though VLANs are not my issue..  My problem is OWE and WPA3 failing miserably in a single SSID test.

 

"Ref. sharedsecret - you can (and should) always provide your own key, including iOS 14.4.1 and iPhone 8, 10, ..."

 

This is not a production AP and I always change my keys for any production device..  This is a simple test of OWE and WPA3 on an available AP I have for testing..  I would never leave "sharedsecret" as any form of legitamate login beyond this troubleshooting.. This particular failure is in regards to WPA3 personal and OWE failing in a basic standalone setup.

 

"What iPhone and iOS are we facing here?"

 

We are facing several devices..  Iphones running iOS 14.4.1, Windows 10 laptops, and various android devices..  I have uploaded some public images to reveal the AP setup and prompts presented by a couple devices..  This indicates the undesirable behavior..

 

Screenshot_20210319_103801.pngScreenshot_20210319_104421.pngimage5.pngimage4.pngimage3.pngimage2.pngimage0.jpegimage1.jpeg

Model: WAC510 Insight Managed Access Point
Message 3 of 5
schumaku
Guru

Re: WAC510 WPA3 and Enhanced Open Failure

Hm, have only a standlone WAC540 in the reach ... will try somehting similar there.

 

I would suggest you to open a support ticket - wiht the clients shown this should work as expected.

Message 4 of 5
RaghuHR
NETGEAR Expert

Re: WAC510 WPA3 and Enhanced Open Failure

Hi @nyrosis 

 

Please send us the detailed logs from monitoring page. Send me via PM ( google drive link to download the detailed logs)

 

Thanks,

Raghu

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 585 views
  • 1 kudo
  • 3 in conversation
Announcements