Reply

Re: WAC510 and WAC505 WDS setup

hagepat
Aspirant

WAC510 and WAC505 WDS setup

Hello, I have 2 WAC510 configured as AP. One of the WAC510 is configured as based station for WDS. The WAC505 and the WAC510 are in bridge mode. It is working and the bridge is setup, I can see a green line in the monitoring that the bridge is established correctly. But when I setup the  bridge it asked for SSID. Default SSID is Netgear-WDS-1 to 4. 

Now the question is do I have to change the SSID for bridge to the same SSID that my clients connect to?

Or does the bridge use an seperate SSID to setup the bridge.

 

I ask this because I have wireless drops often when I connected to the WAC505.

Hope someone can help me with this question.

Thanks in advanced

Model: WAC510|Insight Managed Smart Cloud Wireless Access Point
Message 1 of 8
RaghuHR
NETGEAR Expert

Re: WAC510 and WAC505 WDS setup

Hi Patrick Hagen,

 

Your wireless drop may not be related to WDS but need more details to conclude on that. Could you please download the detailed logs from Monitoring page of both WAC510 and WAC505?

 

Do you see the wireless drop on WAC510?

 

Thanks,

Raghu

Message 2 of 8
hagepat
Aspirant

Re: WAC510 and WAC505 WDS setup

Hi Raghu,

 

Thanks for your quick reply, I will check logs ASAP.

But what about my question regarding the SSID of the bridge, does it has to be the same as my clients or does it has to be a seperate SSID for the bridge?

Message 3 of 8
RaghuHR
NETGEAR Expert

Re: WAC510 and WAC505 WDS setup

Hi @hagepat

 

For establishing bridge there is no need to have the same SSID configured. Bridge uses MAC address as described here.

 

https://kb.netgear.com/000037327/How-do-I-setup-a-wireless-bridge-WDS-on-my-WAC510-access-point

 

Thanks,

Raghu

 

Message 4 of 8
RaghuHR
NETGEAR Expert

Re: WAC510 and WAC505 WDS setup

Hi @hagepat

 

Do you have the logs for us to debug your wireless drop issue?

 

Thanks,

Raghu

Message 5 of 8
hagepat
Aspirant

Re: WAC510 and WAC505 WDS setup

Hi Raghu,

 

I tried to upload logfiles but it wont let me, due to extension.

Where can I uplaod the logfiles?

 

Kind regards,

 

Message 6 of 8
RaghuHR
NETGEAR Expert

Re: WAC510 and WAC505 WDS setup

Hi @hagepat

 

You can upload to google drive or any other such tool share the log files.  Or you can change the log file extension into .pdf and share it here.

 

Thanks,

Raghu

Message 7 of 8
schumaku
Guru

Re: WAC510 and WAC505 WDS setup


@RaghuHR wrote:

You can upload to google drive or any other such tool share the log files.  Or you can change the log file extension into .pdf and share it here.


Raghu,

Dear John @johngm

 

Seriously?

 

Both the Netgear Community as well as the official Netgear Support File Upload pages restrict file types. The Business Wireless WAC are simply not alligend to the processes in place. Otherwise there would not be crazy compression and file extensions be used like .tar.gz (WAC505/WAC510) or .tar (WAC720/730). 

 

Go back to the WAC510 Beta phase and review the related report - yet another predicted issue.

 

Netgear Support File Type Extensions.PNG

Either allow .tar and .tar.gz on the Netgear Community and on the Netgear Support pages, or change the firmware to provide industry standard .zip files.

These are product management errors (not "just" mishaps) - causing discussion and problems - not a user friendly process at all. Several more (biiig) issues on the Netgear Support pages (users register products, get registration confirmation email, and can't see them; users fail to find the "replace my defective Netgear product" without community guidance; users have to file entries on the community for a letter of volatility the community is full with requests and expired download links so pretty much obsolete threads ... - however all off topic here). 

 

Regards,

-Kurt

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 3352 views
  • 2 kudos
  • 3 in conversation
Announcements