Reply
Highlighted

WAC540 Mesh setup is in progress for over an hour 1 AP

This AP is starting to make me want to start drinking again. Client changed their mind on how it was to be deployed. Okay no problem. I did a cloud reset on it and it kept all it settings. Deleted it frorm Insight and did a physical reset on it. Still the old settings kept populating it again and again. Now in the Insight Portal it keeps saying "Mesh setup is in progress" for the last hour. Also I did upgrade the latest firmware 8.2.1.16. Any help appreciated

Message 1 of 4

Accepted Solutions
Highlighted
Retired_Member
Not applicable

Re: WAC540 Mesh setup is in progress for over an hour 1 AP

Hi @warsawtech,

 

What is the current status of your access point?... has it come online in Insight?

 

Which old settings are being re-populated?

If you mean SSID & Passphrase then this is normal behaviour as they are set per location and any AP added to the location will use those settings, even if the AP is removed, reset and re-added. If wireless settings should change due to customer request, change them in wireless settings of the lcoation and those setting will be pushed to the ap's.

 

Thanks

DavidGo

View solution in original post

Message 3 of 4

All Replies
Highlighted
Guru

Re: WAC540 Mesh setup is in progress for over an hour 1 AP

The WAC config will be deployed from the Insight cloud based on the Insight wireless config, the wired (VLAN) config, ...  reset (local or on Insight) wont change much. Removing and re-adding the device from Insight might be an idea to re-start. Beyond, I'm afraid, zero experience with the Insight Mesh and how this is configured on Insight. 

Message 2 of 4
Highlighted
Retired_Member
Not applicable

Re: WAC540 Mesh setup is in progress for over an hour 1 AP

Hi @warsawtech,

 

What is the current status of your access point?... has it come online in Insight?

 

Which old settings are being re-populated?

If you mean SSID & Passphrase then this is normal behaviour as they are set per location and any AP added to the location will use those settings, even if the AP is removed, reset and re-added. If wireless settings should change due to customer request, change them in wireless settings of the lcoation and those setting will be pushed to the ap's.

 

Thanks

DavidGo

View solution in original post

Message 3 of 4
Highlighted

Re: WAC540 Mesh setup is in progress for over an hour 1 AP

After about 6 hours it was still showing "Mesh setup is in progress" in the Insight portal. I went to bed and sometime over night it finally went to showing connected. Then I got notification of a new firmware 8.2.1.17. Which I applied and unit appears now to be behaving correctly even after doing another reset on it I didn't get the "Mesh setup is in progress" except for about 15 minutes.

Thanks for the explanation on why settings repopulated.

Model: WAC540B03|Insight Managed Smart Cloud Tri-band 4x4 Wireless Access Point
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1233 views
  • 4 kudos
  • 3 in conversation
Announcements