Reply

WAC720's no longer broadcasting after firmware upgrade on WC7600 controller

just_luc
Tutor

WAC720's no longer broadcasting after firmware upgrade on WC7600 controller

Hi all,

 

I performed the firmware upgrade on my wc7600 controller to 6.5.3.2 last night. I followed the upgrade path and loaded the migration firmware first. All seemed to go well, all AP's took the upgrade and all are back up and showing healthy but two of them are no longer broadcasting, I have 10 WNDAP360's which are all fine, and 2 WAC720's which since the upgrade are powered on, show connected to the controller but both the 2.4 and 5Ghz wifi lights are dark.

 

Any idea's?

 

 

I am also having a separate issue in which 2 of the wndap360's keep rebooting, which was why I did the upgrade in the first place but that problem remains persistent before and after the upgrade. I believe that one may be caused by my poe switch.

Message 1 of 6

Accepted Solutions
DaneA
NETGEAR Moderator

Re: WAC720's no longer broadcasting after firmware upgrade on WC7600 controller

@just_luc,

 

For the 2 WAC720 access points, Kindly try the steps below: 

 

1. On the web-GUI of the WC7600, go to Configuration > Wireless > Basic > Wireless. 

2. Click on either the 802.11b/bg/ng and 802.11a/na/ac tabs.  Is there a check mark on Turn Radio On on both he 802.11b/bg/ng and 802.11a/na/ac tabs? 

- If yes, uncheck Turn Radio On then click Apply.  Then, check again Turn Radio On and click Apply.  

- If no, check Turn Radio On then click Apply.

3. Observe if the WAC720 WiFi LEDs are lit up. 

 

If ever the WiFi LED lights are still off, kindly try to set the 2 WAC720 as standalone access points then observe if the WiFi LEDs will lit up.  

 

For the 2 WNDAP360 access points, I suggest you to open a chat or online case with NETGEAR Support at anytime.  The NETGEAR Support Team will help you to recover the WNDAP360 access points.  Also, if ever the problem is still the same with the WAC720 access point, they can also help you with it. 

 

 

Regards,

 

DaneA

NETGEAR Community Team

View solution in original post

Message 2 of 6

All Replies
DaneA
NETGEAR Moderator

Re: WAC720's no longer broadcasting after firmware upgrade on WC7600 controller

@just_luc,

 

For the 2 WAC720 access points, Kindly try the steps below: 

 

1. On the web-GUI of the WC7600, go to Configuration > Wireless > Basic > Wireless. 

2. Click on either the 802.11b/bg/ng and 802.11a/na/ac tabs.  Is there a check mark on Turn Radio On on both he 802.11b/bg/ng and 802.11a/na/ac tabs? 

- If yes, uncheck Turn Radio On then click Apply.  Then, check again Turn Radio On and click Apply.  

- If no, check Turn Radio On then click Apply.

3. Observe if the WAC720 WiFi LEDs are lit up. 

 

If ever the WiFi LED lights are still off, kindly try to set the 2 WAC720 as standalone access points then observe if the WiFi LEDs will lit up.  

 

For the 2 WNDAP360 access points, I suggest you to open a chat or online case with NETGEAR Support at anytime.  The NETGEAR Support Team will help you to recover the WNDAP360 access points.  Also, if ever the problem is still the same with the WAC720 access point, they can also help you with it. 

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 2 of 6
DaneA
NETGEAR Moderator

Re: WAC720's no longer broadcasting after firmware upgrade on WC7600 controller

@just_luc,

 

I just want to follow-up on this.  Were you able to perform the steps suggested?  If yes, what is the result? 

 

Also, were you able to open a  chat or online case with NETGEAR Support regarding the recovery procedure of the WNDAP360?  

 

 

Regards,

 

DaneA
NETGEAR Community Team

Message 3 of 6
just_luc
Tutor

Re: WAC720's no longer broadcasting after firmware upgrade on WC7600 controller

Hi there, I attempted to uncheck and recheck they wireless as recommended. This didn't help.

I haven't yet gotten a chance to revert them to standalone mode, I'm not quite sure how either.

And no everytime I try to open a chat with netgear it says the chat is unavailable.
Message 4 of 6
just_luc
Tutor

Re: WAC720's no longer broadcasting after firmware upgrade on WC7600 controller

how does revert the AP to standalone mode? I tried just loading the standalone firmware and it says the AP is managed upgrade cannot be done.. 

Message 5 of 6
just_luc
Tutor

Re: WAC720's no longer broadcasting after firmware upgrade on WC7600 controller

I underd up figuring out how to revert them to standalone, that worked and then re-added them to the controller.

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 2849 views
  • 1 kudo
  • 2 in conversation
Announcements