Reply

WAX 610 WIFI6 AX1800 BUG with VLAN attached to SSID for DHCP Discover

froudaut
Follower

WAX 610 WIFI6 AX1800 BUG with VLAN attached to SSID for DHCP Discover

Hi,

 

Hoping that it will hit developers concerned ;-/
Indeed it is possible to attach VLAN to SSID but all packets are not forwarded through the defined VLAN.
In particular DHCP Discover use the Default VLANid 1 and not the one defined in the GUI ... Thus by default without adaptation on a switch between the DHCP Server and the AP, DHCP Discover will fail. I have to force the VLAN on DHCP Inform to be able to get an IP. After that all the others packets correctly use the defined VLAN.

I join 2 capture to show DHCP Discover on VLAN1, I reply with DHCP Inform On VLAN 101 and then all next exchanges (DHCP Request + traffic...) ared indeed done on VLAN 101.

That's a workaround for a single VLAN but such solution is difficult for multiple VLANs.

Regards
DHCPDiscoverVlanBug.pngDHCPInformVlanForce.png

Message 1 of 6
Giancarlo2021
Aspirant

Rif.: WAX 610 WIFI6 AX1800 BUG with VLAN attached to SSID for DHCP Discover

That is my experience: two WAX 610 (AP1 and AP2) in bridge mode, AP1 is connected to the Telco internet router;
I configure an AX1800 as Extender near the AP2; the clients connect but don't go in internet. They can navigate without problem in the WiFi Lan, but no one of them can exit in internet. I have seen they have ad DNS the IP address of the extender. I changed it to the one of Google (8.8.8.8, 8.8.4.4) and the one of the router (192.169.1.1) without success.

Any idea? the AX1800 mesh extender is not compatible with a bridged WiFi lan?

thanks

Message 2 of 6
Giancarlo2021
Aspirant

Rif.: WAX 610 WIFI6 AX1800 BUG with VLAN attached to SSID for DHCP Discover

I add this image: the configuration is right, but the clients don't go in internet

thank you

Netgear 11.jpg

Message 3 of 6
schumaku
Guru

Re: WAX 610 WIFI6 AX1800 BUG with VLAN attached to SSID for DHCP Discover

@froudaut looks like an obvious bug. Unclear is the firmware version, the VLAN config, which virtual AP is involved.

 

Have requested moving this thread to the Business WiFi section. 

 

@Giancarlo2021 The WA610 set-up with it's does work to that point and the extended LAN?

 

Whatever AX1800 extender, whatever WAX610 firmware, whatever extender model and firmware .... tastes more like an extender issue. Can't see an obvious reason why a single SSID can't be extended. Not the best idea to piggy back on a bug report in an off-topic section.

Message 4 of 6
Giancarlo2021
Aspirant

Re: WAX 610 WIFI6 AX1800 BUG with VLAN attached to SSID for DHCP Discover

Hi, this morning I solved my problems: I insert in the extender AX1800 a static IP address, the address of the GW, DNS address (the router address, 192.168.1.1) and the mask; moreover I upload the  V1.0.2.30 version of firmware (it had the .28). 

now it works well

thank you

Message 5 of 6
RaghuHR
NETGEAR Expert

Re: WAX 610 WIFI6 AX1800 BUG with VLAN attached to SSID for DHCP Discover

Hi @froudaut 

 

Could you please send us the detailed logs from monitoring page? Download the logs and upload into goolge/one drive. Send me link via PM to download. Also switch config.

 

Thanks,

Raghu

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 655 views
  • 0 kudos
  • 4 in conversation
Announcements