× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Reply

Re: WAX-615 2.4 Ghz network dissappears

Blarn_Kranston
Apprentice

WAX-615 2.4 Ghz network dissappears

I have a single WAX615 in my home that is NOT cloud managed.  I have it set to reboot every morning at 7:30am to make certain it is running cleanly every day as my wife and I both work from home. 

 

My 1st SSID on this WAX615 is for the 5Ghz & 2.4Ghz channels and it is used as my primary WiFi network. 

 

The 2nd SSID for 2.4Ghz channel only, and this WiFi network is used solely for my automated devices (lights, Alexa devices, security cameras, etc.)

 

About 3 days a week, the 2nd SSID for 2.4Ghz only dissappears.  All devices on this network are no longer connected nor controllable.  Looking at the admin portal for the WAX615 shows 0 users on the 2nd SSID, but shows no other errors I can see in the logs for any problems.  It seems like the WAX615 just stops broadcasting the signal.  

 

I am running the latest firmware (V10.4.1.7), and I have looked through the latest release notes and I don't see any mention of a bug that refers to this type of behaviour.

 

I have to reboot the AP in order to get the 2nd SSID to broadcast again.

 

Thanks in advance!

 

Any ideas what is going on?

Message 1 of 11
plemans
Guru

Re: WAX-615 2.4 Ghz network dissappears

You really shouldn't need to reboot it daily. I've had an AP running constant (other than power failures) for over a year. 

What happens if you stop the rebooting and just it run as it should? 

Message 2 of 11
Blarn_Kranston
Apprentice

Re: WAX-615 2.4 Ghz network dissappears

Thanks for the quick reply.  I originally started the daily reboots because the 2.4 Ghz SSID was dropping.  I have turned it off and will see if that helps.

Message 3 of 11
Blarn_Kranston
Apprentice

Re: WAX-615 2.4 Ghz network dissappears

Well, it took a few weeks, but the 2nd, 2.4 GHZ only SSID dissappeared again.  It has not been rebooted at all, as it's on a battery backup.

 

I am at a loss on how to fix this.

Message 4 of 11
plemans
Guru

Re: WAX-615 2.4 Ghz network dissappears

Surprised none of the mods have posted on here at all. they usually watch the business forums a little closer. 

If its in warranty, you could open a support case. 

 

@DavidGo @KevinLiT 

Message 5 of 11
RennaD
NETGEAR Moderator

Re: WAX-615 2.4 Ghz network dissappears

Hello @Blarn_Kranston,

 

Please try to update the firmware to version 10.5.0.14. This contains the fix for the issue where the AP stops broadcasting a configured SSID.


https://kb.netgear.com/000065754/WAX615-Firmware-Version-10-5-0-14

 

Have a lovely day,
RennaD
Netgear Team

Message 6 of 11
Blarn_Kranston
Apprentice

Re: WAX-615 2.4 Ghz network dissappears

Thanks RennaD.  I am updating right now and will reply back when/if it happens again.

Message 7 of 11
Blarn_Kranston
Apprentice

Re: WAX-615 2.4 Ghz network dissappears

It took a while, but it finally happened again.  The 2.4 Ghz just dissappeared.  The network named AT&T is no longer visible as a broadcasted SSID.

 

The WAX615 is running V10.6.1.2, and I have updated firmware every time a new version comes out.

 

Here are the log files I downloaded before I rebooted the device.

 

https://www.dropbox.com/scl/fi/znbfo2g1nskg3b0swluhv/WAX615-WAX615-30-11-23_09-53-55-logs.tar.gz?rlk...

 

Any ideas would be much appreciated.  This is frustrating when it happens during the work day and half our equipment goes offline.

Message 8 of 11
Pramendra
NETGEAR Expert

Re: WAX-615 2.4 Ghz network dissappears

Hi,

 

Thanks for reporting the issue. We are taking a look at the logs and will update as soon as possible.

 

Thanks!

Pramendra Singh

NETGEAR SMB Wireless Team

Message 9 of 11
Pramendra
NETGEAR Expert

Re: WAX-615 2.4 Ghz network dissappears

Hi,

 

From the logs shared by you, we could find some issue with "Network Integrity Check" feature. We will be improving this feature by fixing the issue in the near future.

 

For now, we will request to disable this feature. Same can be disabled by going to "Management-> Advanced-> General -> Network Integrity Check" tab.

 

Thanks!

Pramendra

Message 10 of 11
plemans
Guru

Re: WAX-615 2.4 Ghz network dissappears

@Pramendra Thanks for looking into that for the user!

Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 1607 views
  • 4 kudos
  • 4 in conversation
Announcements