Reply

Re: WAX610 firmware v9.5.2.5 ACL issues

ThomasRogers
Aspirant

WAX610 firmware v9.5.2.5 ACL issues

Upgraded to v9.5.2.5 on wax610 ap and just like the last two firmware upgrades via insight afterwards the AP lost all clients and failed to allow any to connect. Reset device manually, removed from insight, etc etc still problems getting in back in line and online with clients connected. I noticed in my issue if I add MAC ACL on the SSID's inside the wax610 everything becomes "disabled" and no clients can connect even though MACS are correct. If I disabled MAC ACL for SSID's then everything seems to connect correctly. This thing has given me fits each time an update is done, and usually requires complete removal, manual reset via button, reconnect "cross fingers" and put back on insight cloud. I'm was thinking of keeping cloud access but after this i'm ready to go manual or drop kick the whole equipement to ebay. Cat Sad

Message 1 of 7
DaneA
NETGEAR Moderator

Re: WAX610 firmware v9.5.2.5 ACL issues

@ThomasRogers,

 

Welcome to the community! Smiley Happy 

 

One of the known issues of the WAX610 Firmware v9.5.2.5 states below:

  • MAC ACL does not work as expected when MAC Randomization is enabled for the wireless clients. Workaround: Disable MAC Randomization on the clients.

 As reference, kindly read the release notes of the WAX610 Firmware v9.5.2.5 here

 

Regards,

 

DaneA
NETGEAR Community Team

Message 2 of 7
ThomasRogers
Aspirant

Re: WAX610 firmware v9.5.2.5 ACL issues

That makes sense even before upgrade to firmware, MAC radomization is not set on any of my devices connecting to wifi. I'm still waiting for IPV6 passthrough so clients can properly use but in this case it seems if MAC ACL is checked it disables ability to connect for any device as if the MAC ACL is corrupt. Have reset device, reverted back to old firmware "of course it automatically upgrades back to new" after adding to cloud. 

Message 3 of 7
RaghuHR
NETGEAR Expert

Re: WAX610 firmware v9.5.2.5 ACL issues

Hi @ThomasRogers 

 

We found some known issues during firmware upgrade/reboot case. We are fixing it soon and provide beta firmware. Would you please like to try and provide your feedback? ETA to share the firmware is mostly end of next week.

 

Thanks,

Ragh

Message 4 of 7
ThomasRogers
Aspirant

Re: WAX610 firmware v9.5.2.5 ACL issues

No thanks, it is bad enough using default firmware much less "BETA" non tested software. I got it resolved by resetting several times but I have noticed on this new firmware changed that their is no explanation in documentation anywhere. Under the WAX610 Advanced settings there is Vlan Management Settings which shows VLAN1 but under it it autmatically adds a vlan with VLAN1 management again "untagged port"?? What does this configuration mean? Also when under each VLAN with mac authentication settings where is the information on exactly how to add devices correctly for devices connecting to each vlan? I've noticed each vlan sets router MAC to something different on each vlan subnet, so for each VLAN created we must manually add BR200, switch, AP etc plus whatever other devices?? If so then one must scan each network VLAN to see what MAC address is different given for BR200 etc because on my vlan for cell networks the BR200 mac address changes last two characters. Just can't find any information online from documentation on anything much than basic add vlan, it will route through vlan1 management,,,,basics. I attached screenshots.

Message 5 of 7
TigardIT
Aspirant

Re: WAX610 firmware v9.5.2.5 ACL issues

Same issue here. I've got six units at a site managed entirely through Insight. I was notified that employees on an SSID that uses a local MAC ACL were unable to connect to Wi-Fi. Other SSID's were working without issue. I was able to get an individual device to reconnect by updating the local MAC ACL entry and saving again. I've got a lot of entries, so I'd rather not have to go through editing and saving them one by one. For now MAC ACL is temporarily disabled. If there's a beta firmware that will correct the issue I'm interested in trying it out.

Message 6 of 7
ThomasRogers
Aspirant

Re: WAX610 firmware v9.5.2.5 ACL issues

Even later now I still have issues with the AP when a reboot occurs it will come back up but nothing can connect unless i turn off mac ACL then turn it back on again. It's like the wax610 has watched "The Office"" have you turned it on and off again. lol 

UPDATE:

Currently I updated to 9.5.3.2 and after update it restarted AP and I didn't have to do this so try the newest AP update. I'm not sure if this was fixed in this update or not, information limited : 

Bug Fixes:

  • Fixes the sorting option on the URL Tracking page.  
  • Fixes the issue where the firmware updates after a session times out. 
  • Fixes the issue where wireless clients aren't getting an IP address when RADIUS MAC ACL is enabled. 

Security Fixes:

  • Fixes security vulnerabilities.
Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 504 views
  • 0 kudos
  • 4 in conversation
Announcements