× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Reply

WAX630E connecting 2.4 instead of 5 ghz

Zzup
Aspirant

WAX630E connecting 2.4 instead of 5 ghz

I just Bought 2 WAX630E to replace my Unifi AC wireless.  I am having issues setting them up right off the bat.  The main issue i see is there is no option to set a prefered band like on other system to push toward the higher frequencies.  I tried bandwidth steering and still nothing.  The main issue is that my devices are connecting at 2.4 ghz band instead of the 5 ghz band.  I switch them back to the unifi and they connect right to the 5 so i know it is not the devices.  And yes this is happening on 3 different systems.  Any ideas why this is happening?  I searched the setting and did full factory resets with no luck

Message 1 of 5
Zzup
Aspirant

Re: WAX630E connecting 2.4 instead of 5 ghz

I found that if you disable the 6 ghz portion of the AP then the clients correctly associate with the 5 ghz instead of the 2.4 ghz.  This seems to be a bug.  

 

Basically all i had to do to fix it was turn off the 6ghz on the SSID that i was using and the AX200 wireless cards all started connecting at full speed on the 5 ghz instead of 2.4.  Not sure why the 6 ghz would mater for a AX200 as they are not 6 ghz compatible but that is the solution.  

Message 2 of 5
schumaku
Guru

Re: WAX630E connecting 2.4 instead of 5 ghz


@Zzup wrote:

I found that if you disable the 6 ghz portion of the AP then the clients correctly associate with the 5 ghz instead of the 2.4 ghz.  This seems to be a bug.   


With 6 GHz enabled WPA3 is mandatory, so previously configured clients for the same SSID and PSK might not work for other bands (without dropping the config and re-adding). Lack of insight, impossible to answer.

Message 3 of 5
Zzup
Aspirant

Re: WAX630E connecting 2.4 instead of 5 ghz

A fresh client with no config would do this behavior.  And when they connected to 2.4 they were connecting with WPA3.

 

Also i should clerify that i did not turn off the 6 ghz radio but just disabled it on that one SSID.  Then i added a second SSID with just the 6 ghz.  With WPA 3 enabled on both.  This solved the issue for now.

Message 4 of 5
Zzup
Aspirant

Re: WAX630E connecting 2.4 instead of 5 ghz

Actually after further testing it does seem to be something with WPA3.  As I found when i turn off 6ghz it switched back to WPA2 instead when i thought it still had WPA3 like i had set.  So further testing shows that WPA3 is pushing the connection to 2.4 vs 5 ghz.  Not sure why the WPA would be doing that.  Using the latest drivers on all systems and all intel ax200 or AX210 network cards.  For now just going to run with an SSID for 2.4 and 5 on WPA2 and an SSID for WPA3 for 6 ghz.

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 931 views
  • 0 kudos
  • 2 in conversation
Announcements