Reply

WC7500, issue with AP's WAC7500

Matthic
Aspirant

WC7500, issue with AP's WAC7500

Hi All,

 

Wondering if you can help.

 

We have a WC7500 running AP's over two sites connected via a IPSEC VPN, this is all fine until. the site running the controller looses it's internet connection, the AP's in the remote office stop working and once the VPN is back up they need to be power cycled to get them connected back to the Controller.

 

Is there a way to keep the AP's running so the remote office can still work, or should I set them up standalone with ensemble.

 

Thanks in advance

 

Matt

Message 1 of 8
RaghuHR
NETGEAR Expert

Re: WC7500, issue with AP's WAC7500

Hi Matt ,

 

Welcome to the Netgear Community. Could you please share the firmware version that you are running with?

 

Thanks,

Raghu

Message 2 of 8
Matthic
Aspirant

Re: WC7500, issue with AP's WAC7500

Hi Raghu,

 

Were running Version 6.5.3.7

 

Thanks

 

Matt

Message 3 of 8
RaghuHR
NETGEAR Expert

Re: WC7500, issue with AP's WAC7500

Hi @Matthic,

 

Thank you for your reply. We need few more details.

  • What are the AP models managed in controller?
  • Controller logs and AP logs are needed for analysis.
  • Configuration back-up. 

You can upload these logs and config back ups to google drive and send me via PM.

Raghu

 

Message 4 of 8
RaghuHR
NETGEAR Expert

Re: WC7500, issue with AP's WAC7500

@Matthic Do you have any updates?

 

Also we need to  know:

 

In controller, AP's can be managed in two ways after discovery.

  1. Local - AP's in local site
  2. Remote - AP's in Remote site (discovered through VPN).

Can you confirm that are you managing the APs as Remote or local?

 

Thanks,

Raghu

Message 5 of 8
Matthic
Aspirant

Re: WC7500, issue with AP's WAC7500

Hi Raghu,

 

We have them all local effectively as we have a IPSEC VPN between sites.

 

Thanks

 

Matt

Message 6 of 8
RaghuHR
NETGEAR Expert

Re: WC7500, issue with AP's WAC7500

Thank you for your reply. We need few more details. What are the AP models managed in controller? Controller logs and AP logs are needed for analysis. Configuration back-up. You can upload these logs and config back ups to google drive and send me via PM.
Message 7 of 8
RaghuHR
NETGEAR Expert

Re: WC7500, issue with AP's WAC7500

@Matthic Thanks for the logs.

 

Form the logs, We could find the AP's are managed as "Local" site. Hence the AP's will broadcast SSID only for 30 minutes after the tunnel goes down.This is the reason AP's goes down when Controller is down.

 

Suggesting you to manage the AP's as "Remote" site. Please a check the manual in the link(http://www.downloads.netgear.com/files/GDC/WC7500/WC_AllModels_UM.pdf) in Page 160 under the topic "Discover Access Points With the Discovery Wizard" which explains the procedure to manage AP's based on sites.  

 

Hope this helps.

 

Thanks,

Raghu

 

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 2257 views
  • 0 kudos
  • 2 in conversation
Announcements