Reply

Re: WC7520 not sending Authentication to Radius

MLO_Dukes
Aspirant

WC7520 not sending Authentication to Radius

We have 3 Wireless controllers WC7520 and more than 30 AP's (all WNDAP360) in our environment. We configure Radius server on a server running Windows Server 2012r2 with NPS. We using WPA2 with AES encryption, we have the correct profile and RADIUS server set up however when we go to authenticate in the RADIUS server nothing happens. The worst part is there is no log incident created on the RADIUS server.

The firmware of our Wireless Controller is: 2.3.1.5_3034.

 

Any Advice?

 

thank you

Model: WC7520|ProSafe 20-AP Wireless Controller
Message 1 of 8

Accepted Solutions
LaxmankumarG
NETGEAR Expert

Re: WC7520 not sending Authentication to Radius

Hi,

As suggested in the section 5 of the KB article. For WC7520 controller RADIUS client must be added for each access point. For the other latest controller WC7600 you can just add the controller. But for your case you have to add all APs as clients in the RADIUS server.

 

 

5.  In the next screen, specify a RADIUS client.

In the case of WC7520, a RADIUS client must be added for each access point, while in the case of WC7600 a RADIUS client must be added for the controller only. Ensure that the shared secret entered here is the same shared secret that will be entered into the wireless controller (as described later).

View solution in original post

Message 5 of 8

All Replies
JohnC_V
NETGEAR Moderator

Re: WC7520 not sending Authentication to Radius

Hi MLO_Dukes,

 

Welcome to our community!

 

As per checking in here that you wanted this WC7520 to be working with your Radius Server. This article describes how to configure the WC7520 and WC7600 wireless controllers for RADIUS authentication with the Microsoft Windows Server.

 

Regards,

Message 2 of 8
MLO_Dukes
Aspirant

Re: WC7520 not sending Authentication to Radius

Hello  JohnCarloV,

 

Thank for replyed, we already had configured the booth, Windows NPS and Netgear WC, with this configuration but still not working.  Looks something is wrong and stranger as we need to configure all AP IP address as a Radius client in NPS Server to stop to  show errors message like this one  "A RADIUS message was received from the invalid RADIUS client IP address 10.202.162.115."

It's not to supposed to insert just a Wireless Controller address into a NPS as a Radius client?

 

We tested this same configuration in other AP standalone as well as tested using a Radius tool and everything works fine, so looks like the Netgear WC doesn't send an authentication request to Radius.

Do you have any advice?

 

Message 3 of 8
JohnC_V
NETGEAR Moderator

Re: WC7520 not sending Authentication to Radius

@MLO_Dukes,

 

I suggest you to upgrade the firmware first of the wireless controller then reset it to factory default and reconfigure it from scratch.

 

Regards,

Message 4 of 8
LaxmankumarG
NETGEAR Expert

Re: WC7520 not sending Authentication to Radius

Hi,

As suggested in the section 5 of the KB article. For WC7520 controller RADIUS client must be added for each access point. For the other latest controller WC7600 you can just add the controller. But for your case you have to add all APs as clients in the RADIUS server.

 

 

5.  In the next screen, specify a RADIUS client.

In the case of WC7520, a RADIUS client must be added for each access point, while in the case of WC7600 a RADIUS client must be added for the controller only. Ensure that the shared secret entered here is the same shared secret that will be entered into the wireless controller (as described later).

Message 5 of 8
MLO_Dukes
Aspirant

Re: WC7520 not sending Authentication to Radius

Thank you for your response JohnCarloV. We will update our WC and let you know if works.

Message 6 of 8
MLO_Dukes
Aspirant

Re: WC7520 not sending Authentication to Radius

thank you LaxmankumarG, 

 

We add all AP as a Radius client but the authentication through Radius still not working.

Message 7 of 8
MLO_Dukes
Aspirant

Re: WC7520 not sending Authentication to Radius

Hi,

 

We insert all Ap's, included all Wireless Controller there are in the same stacking and finally works. The difference is before we just inserted the controller and AP's are under our test area as a Radius client, but how we have more two controllers and more 30 Ap's in the same stacking we inserted than  (even if both are out of range we were testing) on Radius and starting to work.

 

Thank you all for your advice.

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 4322 views
  • 3 kudos
  • 3 in conversation
Announcements