Reply

WMS5136 can't discovery WG103 or WNDAP350

jeffsoltor
Aspirant

WMS5136 can't discovery WG103 or WNDAP350

I cannot discovery any of my access points after upgrading the firware in my WMS5316 to v2.1.7. My access points are as follows:

WG103 firmware v2.2.5

WNDAP350 firware v3.7.9.0

 

I have tried auto discovery, IP range (everything on same subnet). I've reset the WMS5316 to factory defualts and tried discovery again  without success. I can ping every access point from the WMS5316 using Diagnostic--->Ping (--- 192.168.0.144 ping statistics ---
10 packets transmitted, 10 received, 0% packet loss, time 9023ms rtt min/avg/max/mdev = 0.271/2.537/19.417/5.718 ms).

 

I've read several articles, but most are suggesting using the latest firmware for my hadware, which I have, but nothing seems to work.

 

Small business network (server 2008R2) with with Netgear GS728TP switches

Model: WNDAP350|ProSafe Wireless-N Access Point
Message 1 of 16

Accepted Solutions
jeffsoltor
Aspirant

Re: WMS5136 can't discovery WG103 or WNDAP350

I checked a number of times, and yes, SNMP is enabled in all the WG103s

View solution in original post

Message 14 of 16

All Replies
JohnC_V
NETGEAR Moderator

Re: WMS5136 can't discovery WG103 or WNDAP350

Hi jeffsoltor,

 

As per checking, I found out that the firmware of your APs is suitable for the latest firmware of the WMS5316.

 

 

Have you checked if the IP address of the APs are on the same network with the WMS5316?

 

Here is the reference.

 

Regards,

Message 2 of 16
jeffsoltor
Aspirant

Re: WMS5136 can't discovery WG103 or WNDAP350

Yes, all my APs are on the same network as the WMS5316.  My WMS5316 could discover all my APs before upgrading to firmware v2.1.7. I have even tried downgrading to v2.1.5, but still cannot discover APs.

Message 3 of 16
LaxmankumarG
NETGEAR Expert

Re: WMS5136 can't discovery WG103 or WNDAP350

Hi,

Can you make sure the firmware in WMS5316 is 2.1.7

and WNDAP350 is 3.7.9.0

 

1. Login to the WNDAP350 and Disable the cloud mode.

2. Login to the WNDAP350 and enable the SNMP.

 

after discover the AP, it should work fine.

Message 4 of 16
LaxmankumarG
NETGEAR Expert

Re: WMS5136 can't discovery WG103 or WNDAP350

Hi,

Please follow the guidelines provided in the document attached, which will help you to discover and manage the APs.

Message 5 of 16
jeffsoltor
Aspirant

Re: WMS5136 can't discovery WG103 or WNDAP350

I checked, and reched the firware in all my APs and the 5316. See image attached. 3 captures as one image.

 

By the way, I have 11 WG103's, 2 WNDAP350's and one WMS5316

Message 6 of 16
jeffsoltor
Aspirant

Re: WMS5136 can't discovery WG103 or WNDAP350

Cloud disbled, SNMP enabled.

Message 7 of 16
jeffsoltor
Aspirant

Re: WMS5136 can't discovery WG103 or WNDAP350

I tried again, following your directions in the document. This time I was able to dicover and connect to my 2 WNDAP350s, but not my 11 WG103s. Here is a line by line response to your supplied document.

 

1) configued 5316 Controller IPs. Has always been

IP: 192.168.0.130
SN: 255.255.255.0
GW: 192.168.0.1
DNS1: 8.8.8.8
DNS2: 8.8.4.4

2 i) Business Central OFF

2 ii) SNMP enabled all APs

3 i) I discovered APs using Auto Discovery not IP range. IP range did not work. Auto discovery
only found my 2 WNDAP350s, but none of my WG103s Ive had for years.

3 ii) successfully added 2 WNDAP350s

3 iii) SNMP empty

3 iv) added correct password, synchronization started and finally succeded. Both WNDAP350
Connected. However, my11 WG103 are not connected or discovered.

Message 8 of 16
LaxmankumarG
NETGEAR Expert

Re: WMS5136 can't discovery WG103 or WNDAP350

Hi,

What is the firmware version used in the WG103. Is WG103 able to ping from the controller?.

Check the ip configuration of the AP and controller. Both should be in the same domain.

Try to discover the AP with IP discovery option in controller.

If you still face trouble in discovering the AP's, Please share the IP configuration of AP's and the controller

Message 9 of 16
LaxmankumarG
NETGEAR Expert

Re: WMS5136 can't discovery WG103 or WNDAP350

Hi,

I just want to follow up on this case, were you able to manage the APs?. If the issue is not resolved will you be able to send us the details we have asked in the previous post?

 

thanks,

laxman.

Message 10 of 16
jeffsoltor
Aspirant

Re: WMS5136 can't discovery WG103 or WNDAP350

Hi Laxman

FYI. I had previously responded to your message of 2018-08-22, but my reply is missing. Why is that?

1) Firmware
WG103: v2.2.5
WMS5316 v2.1.7
WNDAP350 v3.7.9.0

2) Yes, I am able to ping all 11 WG103s from WMS5316

3) All APs and controller in same network

WMS5316: 192.168.0.130
WG103s: 192.168.0.131 to 192.168.0.142
WNDAP350s: 192.168.0.144 and 192.168.0.145

I have since been able to discover the 2 WNDAP350s, but not the 11 WG103s. I had always been able to connect to the WG103s.

Model: WG103|ProSafe 802.11G Wireless Access Point
Message 11 of 16
LaxmankumarG
NETGEAR Expert

Re: WMS5136 can't discovery WG103 or WNDAP350

Hi,

For WG103s: 192.168.0.131 to 192.168.0.142

Please make sure SNMP is enabled on these APs.

 

Can you use the IP discovery option by giving the Start IP as 192.168.0.131 and end IP as 192.168.0.142

 

you can find the option in the following tab.

 

Configuration->Access Point Discovery->Discover Access Point->IP Discovery

 

 

Message 12 of 16
LaxmankumarG
NETGEAR Expert

Re: WMS5136 can't discovery WG103 or WNDAP350

Hi,

If you follow the above steps and could not discover the APs, please can you send us the controller logs?

 

thanks,

laxman.

Message 13 of 16
jeffsoltor
Aspirant

Re: WMS5136 can't discovery WG103 or WNDAP350

I checked a number of times, and yes, SNMP is enabled in all the WG103s

Message 14 of 16
jeffsoltor
Aspirant

Re: WMS5136 can't discovery WG103 or WNDAP350

the 5316 log is attached as a txt file. sorry, as a pdf this time

 

Jeff

Message 15 of 16
jeffsoltor
Aspirant

Re: WMS5136 can't discovery WG103 or WNDAP350

I overlooked putting in the default IP address for SNMP. All my APs are now connected and synchronized to my WMS5316.

 

Thanks very much to the Community !

Message 16 of 16
Top Contributors
Discussion stats
  • 15 replies
  • 4588 views
  • 0 kudos
  • 3 in conversation
Announcements