Reply

Re: WNDAP360 fw 3.7.7.0 issues

xeonnet
Initiate

WNDAP360 fw 3.7.7.0 issues

I have a  WMS5316 (fw 2.1.5) AP controller and seven WNDAP360 AP's (fw 3.6.9.0). I now updated three of the AP's to the latest fw version 3.7.7.0 (also via fw version 3.7.4.0). But I have not been able to syncronice the three upgraded AP's on neither of the two latest fw versions. Are there any known issues with the latest fw for the WNDAP360 AP's when managinge then from the WMS5316 controller? I have removed all 3 of them and reasigned them again. No issues. But they will only go to "Critical" status. The other four yet not upgraded AP's on fw 3.6.9.0 are working just fine..

Model: WNDAP360|ProSafe Wireless-N Access Point
Message 1 of 16

Accepted Solutions
xeonnet
Initiate

Re: WNDAP360 fw 3.7.7.0 issues

Hi I'm testing the new (!) fw beta version for the WMS5316, Beta version 2.1(A).6, and it works just fine with the lastest fw for AP's WNDAP350 and WNDAP360 (now running on the latest fw ver 3.7.9.0). No issues! I've been told that the new beta fw 2.1(A).6 will be released in 18Q1. So the great WMS5316 is not EOS or EOL...! Regards XeonNet

View solution in original post

Model: WNDAP350|ProSafe Wireless-N Access Point,WNDAP360|ProSafe Wireless-N Access Point
Message 15 of 16

All Replies
DaneA
NETGEAR Moderator

Re: WNDAP360 fw 3.7.7.0 issues

Hi @xeonnet,

 

Welcome to the community! Smiley Happy 

 

I'm afraid to inform you that as per the higher tier of NETGEAR Support, since the WMS5316 was already EOL (End of Life) and do not have any updates for a long time, there is no guarantee that whenever a new AP firmware is being released, it will still continue to work with WMS5316.  If the latest AP firmware does not work, the only option is to downgrade the AP firmware back to the previous version that worked with WMS5316.

 

In relation to this, it seemed that the latest firmware v3.7.7.0 of the WNDAP360 is not compatible to work with the WMS5316 that is on firmware v2.1.5.  You may want to try to revert the firmware of the 3 WNDAP360 back to v3.6.9.0 since you mentioned that you have no problems using this firmware version.  Otherwise, if ever you do not want to downgrade the firmware of the 3 WNDAP360, you may want to consider replacing the WMS5316 with a new wireless controller such as the WC7600v2 or WC9500 in which both are compatible with the WNDAP360.  

 

For more information about the specification of WC7600v2 and WC9500, kindly check their respective data sheets on the links below:

 

WC7600v2 Data Sheet

 

WC9500 Data Sheet

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 2 of 16
DaneA
NETGEAR Moderator

Re: WNDAP360 fw 3.7.7.0 issues

@xeonnet,

 

I got your private message.  I understand that you did not received any EOL notice about the WMS5316.  However, this was already confirmed by the higher tier of NETGEAR Support.  The NETGEAR EOL website is still on the works as of now and when it's up, it will list all of the End-of-Life NETGEAR products which includes the WMS5316. 

 

You may want to open a chat or online case with NETGEAR Support at anytime if ever you want to verify if the WMS5316 is EOL.   

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 3 of 16
DaneA
NETGEAR Moderator

Re: WNDAP360 fw 3.7.7.0 issues

@xeonnet,

 

I just want to follow-up on this.  Let us know if you have further inquiries.

 

Otherwise, if ever your concern has been addressed, I encourage you to mark the appropriate reply as the “Accepted Solution” so others can be confident in benefiting from the solution. The NETGEAR Community looks forward to hearing from you and being a helpful resource in the future!

 


Regards,

 

DaneA

NETGEAR Community Team

Message 4 of 16
kiptan
Aspirant

Re: WNDAP360 fw 3.7.7.0 issues

@DaneA

Hi

 

I'm having the same issue with WNDAP350 fw 3.7.7.0 and WMS5316 v2.1.5

 

If the WMS5316 is EOL can you tell me why your still advertising it on your website and providing links for where to buy it? There is no end of life documentation anywhere!

 

Regards

Message 5 of 16
DaneA
NETGEAR Moderator

Re: WNDAP360 fw 3.7.7.0 issues

@kiptan,

 

Welcome to the community! Smiley Happy 

 

Thanks for the comment.  It is possible that the links about where to buy the WMS5316 was not removed after it was declared EOL (End-of-Life).  Also, the NETGEAR EOL (End-of-Life) webpage is still being worked on as of now to include all of the NETGEAR devices that were discontinued. 

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 6 of 16
kiptan
Aspirant

Re: WNDAP360 fw 3.7.7.0 issues

@DaneA

 

Thank you. Can you tell me if the WC7500 is compatible with the latest 3.7.7.0 update please?

 

We'd prefer to not have to spend more then £900 on equipment just so we can manage APs with the 3.7.7.0 update on.

 

Regards

Message 7 of 16
DaneA
NETGEAR Moderator

Re: WNDAP360 fw 3.7.7.0 issues

@kiptan,

 

The WC7500 is compatible with the WNDAP360 using firmware v3.7.7.  The latest firmware version for the WC7500 is v6.5.3.1.  Kindly check the release notes here which includes the minimum standalone AP firmware version required to be discovered by the WC7500.  

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 8 of 16
RonnyAdsetts
Tutor

Re: WNDAP360 fw 3.7.7.0 issues

Hi,

 

Just found this thread after upgrading all our WNDAP360's to 3.7.7.0. To say I'm bloody annoyed is an understatement. The release notes would have been a good place to point out that the upgrade (that mentions 1 fix only for the KRACK WPA2 issue) would break connectivity with the controller!

 

So we now have hardware that's still listed on the Netgear website as compatible that really is not.

 

Will Netgear produce a 3.7.7.1 fix to reinstate compatibility? I'd hope so if only to restore some level of confidence.

 

Thanks.

 

Ronny

Message 9 of 16
DaneA
NETGEAR Moderator

Re: WNDAP360 fw 3.7.7.0 issues

@RonnyAdsetts,

 

I suggest you post your concern as a firmware/feature request that will make the WNDAP360 using the latest firmware version to be compatible with the WMS5316 (which is already End of Life) to the Idea Exchange for Business board here.  In this way, the development team can see what fix/feature does WNDAP360 users wanted to be added to the functionality of the WNDAP360 access point.  

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 10 of 16
RonnyAdsetts
Tutor

Re: WNDAP360 fw 3.7.7.0 issues

Just as a FYI, v3.7.9.0 has been released but the issue remains.

 

Ronny

 

Message 11 of 16
DaneA
NETGEAR Moderator

Re: WNDAP360 fw 3.7.7.0 issues

@RonnyAdsetts,

 

Just replied to your post here

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 12 of 16
RonnyAdsetts
Tutor

Re: WNDAP360 fw 3.7.7.0 issues

@DaneAthanks.

 

Message 13 of 16
Retired_Member
Not applicable

Re: WNDAP360 fw 3.7.7.0 issues

Hi @xeonnet@RonnyAdsetts@kiptan,

 

FYI... we have begun investigating the issue with WMS5316 no longer synching/authenticating with access points after the access points firmware has been upgraded. We don't have an ETA for a fix just yet, but once we have further information we will provide an update accordingly.

 

Please stay tuned!

 

Regards
DavidGo

Message 14 of 16
xeonnet
Initiate

Re: WNDAP360 fw 3.7.7.0 issues

Hi I'm testing the new (!) fw beta version for the WMS5316, Beta version 2.1(A).6, and it works just fine with the lastest fw for AP's WNDAP350 and WNDAP360 (now running on the latest fw ver 3.7.9.0). No issues! I've been told that the new beta fw 2.1(A).6 will be released in 18Q1. So the great WMS5316 is not EOS or EOL...! Regards XeonNet

View solution in original post

Model: WNDAP350|ProSafe Wireless-N Access Point,WNDAP360|ProSafe Wireless-N Access Point
Message 15 of 16
DaneA
NETGEAR Moderator

Re: WNDAP360 fw 3.7.7.0 issues

Hi @xeonnet,

 

Thanks for confirming that the WMS5316 beta FW v2.1.6 fixed the issue.  I'm glad to know that the WNDAP360 and WNDAP350 that are in their latest FW versions are now working fine with the WMS5316.

 

 

Cheers,

 

DaneA

NETGEAR Community Team

Message 16 of 16
Top Contributors
Discussion stats
  • 15 replies
  • 5662 views
  • 6 kudos
  • 5 in conversation
Announcements