Reply

Re: port 80 forward problem on fvs318n

jvsdj
Follower

port 80 forward problem on fvs318n

I've tried several  times to get port 80 http forward on my fvs318n firewall. I've enabled all possible configuration in "firewall tab" - lan/wan rules.My firewall goes online directly with a public ip address that i put in my wan configuration mask on wan broadband config. Here an example of my actual config: 

my server ip (winserver 2012) is 192.168.3.250

i add new rules in firewall security tab and i also create a new rule for 80 port (i also tried with http service integrated in default config of firewall rules)

Nothing comes true with this setting.

An sstp vpn that use port https 443 lines up in local lan (intranet) but in external site doesn't work 

Can someone helps me to doing the true setting that works on external site?

Thanks a lot

 

Cattura2.PNG

Message 1 of 2
adit
Mentor

Re: port 80 forward problem on fvs318n

Remove the Inbound ANY Rules.  The ANY Service/Rule forwards every port.  Rules after the ANY Rule are essentially ignored.

 

If your Default Outbound Rule is Allow Always, delete all the Outbound Rules you created.  They are ignored by the Allow Always setting.

 

Delete the Port80 Service you created and use the pre-defined HTTP Service.

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 3036 views
  • 1 kudo
  • 2 in conversation
Announcements