Reply
Highlighted
Aspirant

wndap360 power light off but network on and i have 3 with same issue

I have 3 of those and the power light stays off, network light is on and Amber, refresh light is on and green but the power light always off

I tried telnet putty tftp2 html to get to it but won't let me in

I have other 5 working fine except those 3

I think the software in corrupted and reset not fixing the problem and can't access to it

is anyone familiar with that issue?

I fixed the others by upgrade the firmware but there was a power light on it

 

 

Model: WNDAP360|ProSafe Wireless-N Access Point
Message 1 of 11
Highlighted
NETGEAR Moderator

Re: wndap360 power light off but network on and i have 3 with same issue

Hi Ammaraltameemi,

 

Welcome to the community! Smiley Happy 

 

Kindly try the steps below:

 

1. Disconnect the WNDAP360 from your existing network and make sure its turned on.  Get a straightened paper clip.

2. Insert the paper clip to the factory defaults hole then press and hold the factory reset button inside it for 30 seconds.

3. After 30 seconds, turn off the WNDAP360 switch while you still continue to press and hold the factory reset button.  Wait for 5 seconds.

4. After 5 seconds, turn on the WNDAP360 switch while you still continue to press and hold the factory reset button.  Wait for another 5 seconds.

5. After 5 seconds, release the paper clip from the factory reset button.  Observe the LED lights.  Wait for the WNDAP360 switch to boot up properly.

 

Let us know the results.

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 2 of 11
Highlighted
Aspirant

Re: wndap360 power light off but network on and i have 3 with same issue

Thank you for your fast replay

Dana I like the picture of your post

Unfortunately, I tried those instructions using POE and Netgear adapter one at the time with the 3 Netgear wndap360 I have but did not work

I hope there is another way to fix that, when I plug it to POE the power light blink for a second and stop working please Advice

Thank you

Model: WNDAP330|PROSAFE 802.11N DUAL BAND WIRELESS ACCESS POINT|EOL
Message 3 of 11
Highlighted
NETGEAR Moderator

Re: wndap360 power light off but network on and i have 3 with same issue

Hi Ammaraltameemi,

 

Based from the results you mentioned, I encourage you to open an online case with NETGEAR Support at anytime.  State what happened to the 3 WNDAP360 APs and the troubleshooting steps you have done to isolate the problem.  Attach a .doc or .pdf copy of the Proof of Purchase or Sales Invoice of the 3 WNDAP360 APs for warranty verification.  If ever the hardware warranty is still valid, an online replacement will follow.

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 4 of 11
Highlighted
Aspirant

Re: wndap360 power light off but network on and i have 3 with same issue

Sir.

We are supporting company and we pulled 9 Wndap360 from a site we took over after the end of the contract

We would like to use them for another site and I have 6 working just fine except those three

I do not have any paper work from the site so I would like to know the process for fixing those three

Do I have to ship them and do they worth it to fix or buy a new one easier?

I wish there is a way or a software to fix them as well

Thank you

 

Model: WNDAP360|ProSafe Wireless-N Access Point
Message 5 of 11
Highlighted
NETGEAR Moderator

Re: wndap360 power light off but network on and i have 3 with same issue

Hi Ammaraltameemi,

 

It appears that all 3 WNDAP360 APS have a hardware fault that is why I recommend you to open an online case with NETGEAR Support for replacement.  

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 6 of 11
Highlighted
NETGEAR Moderator

Re: wndap360 power light off but network on and i have 3 with same issue

@Ammaraltameemi,

 

I just want to follow-up on this.  Were you able to open an online case with NETGEAR Support for the replacement of the 3 WNDAP360?

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 7 of 11
Highlighted
NETGEAR Moderator

Re: wndap360 power light off but network on and i have 3 with same issue

@Ammaraltameemi,

 

We’d greatly appreciate hearing your feedback letting us know if the information I’ve provided has helped resolve your concern or if you need further assistance.  

 

If ever your concern has been resolved, I encourage you to mark the appropriate reply as the “Accepted Solution” so others can be confident in benefiting from the solution. The NETGEAR Community looks forward to hearing from you and being a helpful resource in the future!

 

 

Regards,

 

DaneA

NETGEAR Community Team

Message 8 of 11
Highlighted
Aspirant

Re: wndap360 power light off but network on and i have 3 with same issue

I do not have any proof i bought those Netgear wndap 360

the link you gave me is only for contact Netgear support

I am sorry but i can not contact them this week because i am so busy at work because of the new year

i will contact them next week and try to ship them to netgear for repair

Thank you

Model: WNDAP360|ProSafe Wireless-N Access Point
Message 9 of 11
Highlighted
NETGEAR Moderator

Re: wndap360 power light off but network on and i have 3 with same issue

@Ammaraltameemi,

 

I just want to follow-up on this.  Since the holidays are over, were you able to open an online case with NETGEAR Support for the replacement of the 3 WNDAP360?

 

 

Regards,

 

DaneA

NETGEAR Community Team

 

Message 10 of 11
Highlighted
NETGEAR Moderator

Re: wndap360 power light off but network on and i have 3 with same issue

@Ammaraltameemi,

 

We’d greatly appreciate hearing your feedback letting us know if you were able to open an online case with NETGEAR Support for the replacement of the 3 WNDAP360 APs?

 


Regards,

 

DaneA

NETGEAR Community Team

Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 3386 views
  • 0 kudos
  • 2 in conversation
Announcements