Orbi WiFi 7 RBE973
Reply

Re: Anyone with Xfinity Internet notice a huge jump in their usage?

Orbihouse1
Aspirant

Anyone with Xfinity Internet notice a huge jump in their usage?

I have an Orbi AC2200 Router (CBR40) and have about 12 devices connected.  We have Xfinity internet with 1.2T (1229 GB) in our plan.  Last month and this month, we are exceeding our plan. This has NEVER happened before. 

Nothing has changed in our house or usage habits!!!  Xfinity is of no help and informed that only Netgear/Orbi can identify the solution. I checked connected devices, and all look legit. 

How do I trouble shoot this?  Change user password? What else?

Thanks for any help and suggestions.

 

 

Message 1 of 7
plemans
Guru

Re: Anyone with Xfinity Internet notice a huge jump in their usage?

Tracking data usage is hard because there isn't a device specific monitoring with any of netgears consumer gear. It becomes a bit of a challenge. 

What I've done before is monitored my daily usage and shut down devices for 24 hours. With watching the data usage, you can get it to a group of devices and start narrowing it from there. 

What you can also do too is check your android/windows devices. Both have a data usage monitor built in. You'd be surprised how much data a data miner/virus/adware can use. 

Message 2 of 7
Phyber
Luminary

Re: Anyone with Xfinity Internet notice a huge jump in their usage?

I have the RBK753 system (RBR750 and two RBS750 satellites) with both satellites hardwired to the router downstairs. v7.6.2.21. We too had a usage spike around May of last year and got close to our 1.2TB limit. Usually we only hit about 600GB-700GB per month and that's with two HTS's and about 15 WiFi devices connected at any one time. There's only two of us and we are not gamers.

 

Xfinity was of no help. Netgear doesn't have anyway to monitor individual devices for usage that I can see so they were of no help. Netgear Armour didn't indicate anything either. I eventually changed my pw on the web-based Admin page, my primary network, and the Guest Network (after changing the name to something else). I don't use the IoT network preferring to use the re-named Guest Network for my IoT devices. All pw's are different and 15 characters long with the usual combination of upper case/lower case, numbers, and special characters. After that, usage went back to normal. So if it was a glitch in how Xfinity monitors data, or somebody accessing our network I don't know. No other signs or symptoms that we were hacked so it's a mystery that apparently got solved.

Message 3 of 7
Kitsap
Master

Re: Anyone with Xfinity Internet notice a huge jump in their usage?

If you have close by neighbors that could connect to your Wi-Fi, you will have to get serious with changing your Wi-Fi SSID's and passwords.  Granted it is a pain.  Some devices have data use tracking as part of their operating system.  Windows and Android for two I know of.

 

If you have connected devices you let run or leave connected 24/7 when it is not necessary, turn them off.

 

Cameras are the primary IoT devices that can generate large amounts of data.

 

If you use cloud backups for your devices, check the settings.  They can generate a lot of traffic.

 

 

 

 

 

Message 4 of 7
FURRYe38
Guru

Re: Anyone with Xfinity Internet notice a huge jump in their usage?

Your ISP has been making there own service modifications which may be one cause of problems. Also would need to post your modems connections and event logs there as well for review to see if there are any issues seen there. 

https://kb.netgear.com/30007/How-do-I-obtain-the-cable-connection-information-from-a-NETGEAR-cable-m...
https://kb.netgear.com/30008/How-do-I-view-or-clear-the-event-logs-on-my-NETGEAR-cable-modem-or-mode...


@Orbihouse1 wrote:

I have an Orbi AC2200 Router (CBR40) and have about 12 devices connected.  We have Xfinity internet with 1.2T (1229 GB) in our plan.  Last month and this month, we are exceeding our plan. This has NEVER happened before. 

Nothing has changed in our house or usage habits!!!  Xfinity is of no help and informed that only Netgear/Orbi can identify the solution. I checked connected devices, and all look legit. 

How do I trouble shoot this?  Change user password? What else?

Thanks for any help and suggestions.

 

 


 

Message 5 of 7
Orbihouse1
Aspirant

Re: Anyone with Xfinity Internet notice a huge jump in their usage?

Thanks for the response and article links. 

When I type in my pc web browser:   http://192.168.100.1 I get a suspicious page that states its not secure.  Reluctantly-- I still typed in my user name and password.  It only gives me the option to change my admin password.  

I also tried getting there through orbilogin.net and still got the same suspicious site.  

 

Do you see something different when try accessing through either route?

Thanks-

Message 6 of 7
FURRYe38
Guru

Re: Anyone with Xfinity Internet notice a huge jump in their usage?

Is should be a log in page pop up, yes, to get into the modems web page. 

Post a screen capture of what this page looks like. 

 

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 548 views
  • 2 kudos
  • 5 in conversation
Announcements

Orbi 770 Series