× We are aware of an issue affecting Nighthawk CAX30 Cable Modem Routers that may have resulted in an interruption of internet service. For instructions to restore Internet connectivity click here.
Reply

Re: Brand new and having issues - 2.4g wifi won't connect to any devices

Golfnut123
Aspirant

Brand new and having issues - 2.4g wifi won't connect to any devices

I just purchased a new modem/router and got it set up, but the 2.4g band won't connect to any devices.  On my Roku, it shows an X for Internet connection, and my other devices (iphone, ipad and macbook show "incorrect password."  Do I have a defective product?  I have been on the phone with Spectrum and Netgear for hours and nothing has fixed the situation.  Any help would be greatly appreciated.

Model: R6300v2|AC1750 Dual Band Gigabit router
Message 1 of 13
plemans
Guru

Re: Brand new and having issues - 2.4g wifi won't connect to any devices

What firmware are you on? 

What did you try? Saying "nothing fixed the situation" doesn't say what you've tried. 

What modem is it connected to? 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 13
Golfnut123
Aspirant

Re: Brand new and having issues - 2.4g wifi won't connect to any devices

It is a modem and router. The firmware is 1.03.04. I have Spectrum. I talked at length with them because the Netgear tech told me I need to upgrade the firmware to 1.02.09 for Spectrum. I talked to three different techs at Spectrum and they all said the firmware is automatically updated when they send a signal to it. I also tried changing the channel on the 2.4 to different ones (it was set on auto). I tried taking security off. I tried setting up a guest network on 2.4. I reset the modem using the reset button. I unplugged the modem and plugged it back in. In each case, my devices could see the 2.4g, but couldn’t connect to it.
Message 3 of 13
plemans
Guru

Re: Brand new and having issues - 2.4g wifi won't connect to any devices

If its a modem/router combo device, it isn't the R6300. 

What model is it? 

Was it sold/rented/given to you from the ISP? 

You're ISP is correct in that they control the firmware on it. Combo devices have their firmware controlled by the isp. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 4 of 13
Golfnut123
Aspirant

Re: Brand new and having issues - 2.4g wifi won't connect to any devices

It is a C6300v2. I purchased it from Best Buy yesterday. The box indicates it is compatible with Spectrum.
Message 5 of 13
plemans
Guru

Re: Brand new and having issues - 2.4g wifi won't connect to any devices

have you tried logging into it and change the ssid and password? 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 6 of 13
Golfnut123
Aspirant

Re: Brand new and having issues - 2.4g wifi won't connect to any devices

I changed the password but not the ssid.
Message 7 of 13
Golfnut123
Aspirant

Re: Brand new and having issues - 2.4g wifi won't connect to any devices

I just tried changing the SSID and it didn't help either.

Message 8 of 13
plemans
Guru

Re: Brand new and having issues - 2.4g wifi won't connect to any devices

do 5ghz and wired devices work? 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 9 of 13
Golfnut123
Aspirant

Re: Brand new and having issues - 2.4g wifi won't connect to any devices

Yes. No issues with Ethernet or 5g.
Message 10 of 13
plemans
Guru

Re: Brand new and having issues - 2.4g wifi won't connect to any devices

If its new, I'd exchange it. It'd be faster than trying to RMA it through netgear. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 11 of 13
Golfnut123
Aspirant

Re: Brand new and having issues - 2.4g wifi won't connect to any devices

Will do. Do you suggest separate modem and router or the combo? Any specific suggestions? am looking for a reliable connection for a 1700 sf home.
Message 12 of 13
plemans
Guru

Re: Brand new and having issues - 2.4g wifi won't connect to any devices

I do suggest seperating out the modem and router. 

If they're a combo device, the isp controls the firmware on both the modem and the router. 

If you seperate them out, they only control the firmware on the modem. It allows you to update the router more and customize more. 

Plus you can upgrade easier or if a device fails, it doesn't take out both modem and router. 

its a little more cost up front but worth it in my experience. 

 

I'm a fan of the CM1000 or CM1100 for modems but that'd depend on what modem your isp supports. They're a docsis 3.1 modem and work great. 

In terms of routers, it just depends on what you're wanting. A solid dual band router is the R7800 but there's also triband routers or even going the router of a netgear orbi setup. they've been dropping in price on amazon, especially the renewed ones. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 13 of 13
Top Contributors
Discussion stats
  • 12 replies
  • 855 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E