Orbi WiFi 7 RBE973
Reply

Re: CM 1200 Event Logs and Channels

MrFlish
Aspirant

CM 1200 Event Logs and Channels

Need some help understanding what issues my log and channels are trying to tell me. The modem DS light is flashing and but everything else seems to be operating. The network is working but I'm not sure if it's setup correctly or I've got issues elsewhere that need to be addressed. I do have occasional drops during the day thaat last for a few seconds.

 

Thanks in advance for the help.

 

Event log.jpg

DS Channels.jpg

US Channels.jpg

 

 

Message 1 of 6

Accepted Solutions
plemans
Guru

Re: CM 1200 Event Logs and Channels

You have a ton of errors in your line, your power is out of spec, and your log indicates a line issue. 

This all tends to point to problems with the line. 

remove any splitters, attenuators, or amplifiers from the line. Check for kinks, damage, loose/old/bad/corroded/connections. Replace them if there are. check the cable to ensure its good quality rg6. 

Also, try moving the modem to right where the coax enters the home. Maybe wiring within the walls is bad. 

Then try using it for a bit and getting the screen snips of the logs/connections again. If they're the same, your isp needs to check the line. 

View solution in original post

Message 6 of 6

All Replies
plemans
Guru

Re: CM 1200 Event Logs and Channels

photos have to be approved by a moderator and can take a while. 

Or you can add them by clicking "choose file" and adding them 1 at a time so we can view them

Message 2 of 6
MrFlish
Aspirant

Re: CM 1200 Event Logs and Channels

 
Message 3 of 6
MrFlish
Aspirant

Re: CM 1200 Event Logs and Channels

 
Message 4 of 6
MrFlish
Aspirant

Re: CM 1200 Event Logs and Channels

Hope this works....

Message 5 of 6
plemans
Guru

Re: CM 1200 Event Logs and Channels

You have a ton of errors in your line, your power is out of spec, and your log indicates a line issue. 

This all tends to point to problems with the line. 

remove any splitters, attenuators, or amplifiers from the line. Check for kinks, damage, loose/old/bad/corroded/connections. Replace them if there are. check the cable to ensure its good quality rg6. 

Also, try moving the modem to right where the coax enters the home. Maybe wiring within the walls is bad. 

Then try using it for a bit and getting the screen snips of the logs/connections again. If they're the same, your isp needs to check the line. 

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 1201 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7