Orbi WiFi 7 RBE973
Reply

CM1000v2 connectivity state access denied

Cinnaderp
Aspirant

CM1000v2 connectivity state access denied

My internet went down this morning so I went through some basics first, power cycles, reseating cables, soft resets and cmd line resets. I took my nighthawk router out of the line and directly connected to my CM1000v2. The modem is showing solid upstream/downstream and online with activity so I checked the internal status. The connection is showing good but looking inside the cable connection I am showing connectivity state stuck on in progress and access denied for the comment. I am running Hardware Version 2.02 with firmware version V6.01.07 currently. I did go through a factory reset on the modem and swapped out my ethernet with a known good cable with no change. I have the event log before and after the reset attached. Looking for advice on this while I parse through the errors myself to see what I can do because cox is all shoulders on this. 

Message 1 of 9
Cinnaderp
Aspirant

Re: CM1000v2 connectivity state access denied

It does look like my upstream is having a major power issue. Everything I am reading is that this should less than 37 dBmV. if this is my main concern what should I do about this because swapping modems likely would not resolve a power issue on the line. This has been running solidly for well over a year at this point so odd to see a power issue like this imo.

<tabindex=-1>Upstream Bonded Channels</tabindex=-1>
ChannelLock StatusModulationChannel IDFrequencyPower
1LockedATDMA119300000 Hz50.0 dBmV
2LockedATDMA225800000 Hz50.5 dBmV
3LockedATDMA332200000 Hz50.5 dBmV
4LockedATDMA438600000 Hz51.0 dBmV
5Not LockedUnknown00 Hz0.0 dBmV
6Not LockedUnknown00 Hz0.0 dBmV
7Not LockedUnknown00 Hz0.0 dBmV
8Not LockedUnknown00 Hz0.0 dBmV
Message 2 of 9
FURRYe38
Guru

Re: CM1000v2 connectivity state access denied

Please post a copy and paste of the modems connection status page.


Have the ISP check the signal and line quality UP to the modem. Be sure the ISP provisions the modem correctly.
Be sure there are no coax cable line splitters in the between the modem and ISP service box. 
Be sure your using good quality RG6 coax cable up to the modem. 
Be sure to power OFF the modem for 1 minute then back ON.
https://community.netgear.com/t5/Cable-Modems-Routers/General-info-and-Troubleshooting-for-Cable-Mod...
https://kb.netgear.com/24311/Power-level-guidelines-for-a-NETGEAR-cable-modem-router?article=24311
https://www.duckware.com/tech/solving-intermittent-cable-modem-issues.html

Message 3 of 9
Cinnaderp
Aspirant

Re: CM1000v2 connectivity state access denied

I have linked the modem connection page already. Cox isn't getting communication to my modem so I had them re-provision the device. The modem is stating online with downstream/upstream solid and green so some form of communication is going to cox. I replaced the coax cables in use with no change. There is a convertor in my attic that is the only tossup as it just has an on light and may be the root cause of this whole disconnect.
Message 4 of 9
FURRYe38
Guru

Re: CM1000v2 connectivity state access denied

Please post the download and upload cable connection status page in it's entirity please. 

I would by pass the converter and directly connect the modem to the ISP coax line that comes into the home and see if this changes anything. 

Message 5 of 9
Cinnaderp
Aspirant

Re: CM1000v2 connectivity state access denied

the full capture message is not sticking for some reason. 

Cinnaderp_0-1659318980789.png

Cinnaderp_1-1659319009017.png

Cinnaderp_2-1659319037037.png

 

 

Message 6 of 9
FURRYe38
Guru

Re: CM1000v2 connectivity state access denied

Your uplink power is right at the high level spec. Not sure if this would be a concern or not. Download is on the high side as well however well with in spec. Lots of Corrected here. Should be mostly zero. 

 

Can you post the Event Logs page? 

 

Be sure your using a good quality LAN cable between the modem and router. CAT6 is recommended. 
What is the brand and model of the host wifi router connected to the modem?

Have the ISP check the signal and line quality UP to the modem. Be sure the ISP provisions the modem correctly.
Be sure there are no coax cable line splitters in the between the modem and ISP service box. 
Be sure your using good quality RG6 coax cable up to the modem. 
Be sure to power OFF the modem for 1 minute then back ON.
https://community.netgear.com/t5/Cable-Modems-Routers/General-info-and-Troubleshooting-for-Cable-Mod...
https://kb.netgear.com/24311/Power-level-guidelines-for-a-NETGEAR-cable-modem-router?article=24311
https://www.duckware.com/tech/solving-intermittent-cable-modem-issues.html

 

 

Message 7 of 9
Cinnaderp
Aspirant

Re: CM1000v2 connectivity state access denied

Cinnaderp_0-1659358965254.png

Latest event log from the modem. I have a netgear nighthawk RAX48, I have been testing it without it being part of the chain. It's showing internet as good on it's connection while in the line. I only have cat 5e on hand, I don't have any endpoint device that runs 2.5 or 10g in the home. I can try swapping it out for a cat 6 but I'll need to get that later today.

Message 8 of 9
FURRYe38
Guru

Re: CM1000v2 connectivity state access denied

You have lots of Criticals that the ISP should look into as well. 

Ya, CAT6 should be used between the modem and router for good measure. 

 

 

Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 2337 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7