Orbi WiFi 7 RBE973
Reply

CM1150v constant issues connecting

suspen
Guide

CM1150v constant issues connecting

We used to have Comcasts all-in-one modem/router before we switched over to this new setup. When we had that old setup there was intermittent service from them but it wasn't as frequently down as it is now. Before I'd have to call in to Comcast to have the signal resent maybe every 2 weeks or month. We're using Google mesh system as a router. We have 3 of those. For the first 2 weeks the whole system was up and running and we had the fastest internet I've ever experienced. Now same problem many are having, intermittent service or no service at all. I have to have Comcast resend the signal every day now or restart the modem/Google mesh system. Same exact thing many people describe. The Comcast tech comes out. Everything checks out. They leave and something goes down a few hours later. Yesterday the tech left and for the first time the phone line light went dark on the front of the modem and we had no house phone dial tone and couldn't make calls; but we had internet. I decided to not mess with it since we had internet up for a bit. Usually it's the internet that goes down after they leave. I wake up this morning and no internet. Restart the CM1150v and now internet is back but very slow. I've had a Comcast tech out 3 times in the past 2 weeks. The connections to the modem are very simple. Cable Line in from Comcast, 1 Ethernet out of Port1 to the first Google Puck, Phone line 1 out to Talking Phone, Phone line 2 out to Fax/Printer. Only other hardwire connection in setup is an Ethernet out of the First Google Puck to the 3rd Google Puck in the basement. 2nd Google Puck is wireless. CM1150v: Hardware Version 1.01 Firmware Version V2.02.04 Modem speeds I pay for: Comcast up to 400Mbps Speed I get with current setup (Xfinity xFi Speed Test with the simple modem setup described above (Cm1150v with Google Mesh System): 251.4 mbps Speed test using Google Wifi App: 576Mbps Download, 17Mbps Upload Screen snip of your modem connections page: Attached Router and firmware: Google Mesh System (3 units); Software is up to date with 12371.52.22 The only thing that TEMPORARILY fixes the connection issue is either having Comcast resend the signal every day/night. Or restarting the modem and the first Google Puck after the modem is 100% Lit. The light on the modem displaying the Ethernet out is always blinking fast. Everything else is solid right now. I see Comcast has the modem serial # labeled as the CM MAC# instead of the actual Serial #. Is that correct? Doing a hardwire ethernet test next and will post those speeds next.
Message 1 of 6
suspen
Guide

Re: CM1150v constant issues connecting

Hardwired Test (Ethernet out of Port1 on modem directly into MAC PRO)

Xfinity xFi Speed Test: Download 279.2

Speedtest.net Test: Ping 14, Download 102.46, Upload 17.84

 

Message 2 of 6
suspen
Guide

Re: CM1150v constant issues connecting

Keeping the ethernet plugged in hardwired to the MAC, I am now getting a bad phone line singal. People complaining the signal is not good and they cannot hear me well. That is a first.

Message 3 of 6
suspen
Guide

Re: CM1150v constant issues connecting

The other half of my screenshot.

Message 4 of 6
suspen
Guide

Re: CM1150v constant issues connecting

No input from any one? If I can't find a solution on this we are going to move to Verizon services and get another modem. I don't think the Google Mesh system is at fault here.

Message 5 of 6
FURRYe38
Guru

Re: CM1150v constant issues connecting

Sounds like the ISP hasn't fully got the signal and line quality stablized up to the modem. 

Be sure there are no cable coax line splitters between the ISP service box and modem. 

Be sure you are good good quality RG6 coax cable up to the modem. 

 

Try another CM modem to see if maybe the one you have could be faulty. 

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 2119 views
  • 5 kudos
  • 2 in conversation
Announcements

Orbi 770 Series