Orbi WiFi 7 RBE973
Reply

CM1150v with xfinity dropps speeds soon after a reboot

Boombar
Tutor

CM1150v with xfinity dropps speeds soon after a reboot

I have cm1150v modem with xfinity 1Gb service.Firmware version is set by comcast, v2.02.04.

I'm using 2 LAN port aggregation to RAX80 wifi router, they are both located near eachother.

 

I measure internet speed from my Nighthawk rax80 app on my phone. After fresh reboot of the cm1150v it shows the speeds ~1GBps. After 24 hours the speed drops to 20Mbps. Rebooting the modem gets it to 1GB/s again and the cycle repeats.

 

Any clue as to why this is hapening? I talked to Comcast but couldn't get further than suggested reboot. They asked if the CAT6 cable beteen the modem and router could be a problem...it is not. They confirmed the firmware version is v2.02.04. Is there some setup issue on the router that i could take a look at? Or is it possible, and risking sounding like conspiracy nut, that Comcast is deliberately slowing down my speeds?

 

Rebooting the modem every day gets old after a while...

Model: CM1150V|DOCSIS 3.1 Nighthawk® Multi-Gig Speed Cable Modem for XFINITY® Voice, RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 1 of 12
plemans
Guru

Re: CM1150v with xfinity dropps speeds soon after a reboot

Its an issue with link aggregation. It seems like both netgear and arris have had issues with link aggregation and speed drops. 

Its a great idea in concept but performs poorly on consumer devices. 

I'd disable link aggregation and just run it with a standard 1 gig connection. 

I switched from a cm1100 to the CAX80 just for the 2.5g ethernet port and the issues with link aggregation. 

 

Message 2 of 12
Boombar
Tutor

Re: CM1150v with xfinity dropps speeds soon after a reboot

I decided to change the 2 cables for agregation with 2 that are identical, in lenght and manufacturer. I also put aluminum foil between the wifi and the modem. 
Surprisingly the Modem has been up to speed for couple of days now. If it drops again, i'll disconect the agregation and report back.

Thank you!

Message 3 of 12
Boombar
Tutor

Re: CM1150v with xfinity dropps speeds soon after a reboot

After few days with new cables for 2 LAN port aggregation, the speed droped again from >1gbs to ~20mbs. I disconnected the aggregation and now the speed lingers around 500mbs.

Sucks.

Message 4 of 12
FURRYe38
Guru

Re: CM1150v with xfinity dropps speeds soon after a reboot

Please make contact with NG support about this. Let them know what your seeing.

@vkdelta 

@olympos1625 

@Christian_R 


@Boombar wrote:

After few days with new cables for 2 LAN port aggregation, the speed droped again from >1gbs to ~20mbs. I disconnected the aggregation and now the speed lingers around 500mbs.

Sucks.


 

Message 5 of 12
Boombar
Tutor

Re: CM1150v with xfinity dropps speeds soon after a reboot

I can't contact netgear.

Both modem and router were purchased last year and the support only lasts 90 days.

I could purchase some GearHead support for $90 for 6 months. Im sceptical the support would be of much help anyways so im not going to do that.

If nothing else- lessons learned.

 

Message 6 of 12
FURRYe38
Guru

Re: CM1150v with xfinity dropps speeds soon after a reboot

Good Luck then. 

Message 7 of 12
RMDEQ
Star

Re: CM1150v with xfinity dropps speeds soon after a reboot


You could put it on one of those Christmas light timers, and just reboot it every morning between 4am and 4:30am.

 

 

@Boombar wrote:

 

 

Rebooting the modem every day gets old after a while...


 

Message 8 of 12
Boombar
Tutor

Re: CM1150v with xfinity dropps speeds soon after a reboot

Hey,thats an idea! i might as well try that. Cheers!

Message 9 of 12
RMDEQ
Star

Re: CM1150v with xfinity dropps speeds soon after a reboot

I am having a similar problem with a refurbished CM1150V and a new RAX120 router. I haven’t isolated the slow down to the modem, but others have seen ping times soar, packet loss surge, and throughput drop enough to get kicked from games.

I am using LA as well. There is also a security appliance in the setup, but it is a year old and has never behaved this way, despite numerous firmware updates. But LA is new for all.

Today, I powered cycled all the networking equipment and speed came right back. I have yet to confirm the problem is the modem.
Model: CM1150V|DOCSIS 3.1 Nighthawk® Multi-Gig Speed Cable Modem for XFINITY® Voice, RAX120|Nighthawk AX12 12-Stream WiFi Router
Message 10 of 12
RMDEQ
Star

Re: CM1150v with xfinity dropps speeds soon after a reboot

Power cycling *JUST* the CM1150V brings our speeds back up again. I did a power cycle last night, and then when it was slow first thing in the morning, I power cycled the modem again. Three hours later, speeds are at a crawl, and power cycling the modem only brought them back.

 

So, I am now convinced this "leak" involves the modem. But, I can only conclude the CM1150V is necessary to have the problem, not sure it is sufficient.

 

The RAX120 has QoS settings, which I presume means the whole system is now handling packets with QoS stuff written into them. I had added a custom QoS rule for the MAC ID of a 10Gbps adapter that one of the client computers have. I just got rid of that, but it looks like the RAX120 has other QoS rules it comes pre-configured with. It would be GREAT to be able to DISABLE these QoS rules, but it looks like my only option is to DELETE them, and Factory Reset later if I want to get them back. Could the QoS remnants be confusing the modem?

 

And of course, the other new element is the Link Aggregation. Seems to work fine between the firewall appliance and the RAX120, but maybe the CM1150V is "leaking" speed because of it?

 

The other variable of course, if Xfinity. Maybe they have a bug in their DOCSIS 3.1 implementation, or maybe they just preference packets from their own rented hardware at collision time. I kind of discount the latter because the internet is zippy every time the modem is reset, and it just gets slow hours later, instead of being slow all the time.

 

It really seems to be characteristic of a "leak"; that is, a slow, accumulating degradation over time.

Model: CM1150V|DOCSIS 3.1 Nighthawk® Multi-Gig Speed Cable Modem for XFINITY® Voice, RAX120|Nighthawk AX12 12-Stream WiFi Router
Message 11 of 12
RMDEQ
Star

Re: CM1150v with xfinity dropps speeds soon after a reboot

I have filed a support ticket on this. I think NG has known about this issue for about a year.

 

https://community.netgear.com/t5/Cable-Modems-Routers/CM1150V-LACP-LAGG-Firmware-Issue-Comcast-V2-02...

 

Link Aggregation causes this creep. The workaround is to disable Link Aggregation and just use one port.

 

In my case, I purchased this modem BECAUSE it was DOCSIS 3.1 and had Link Aggregation. If I can get DOCSIS 3.1 another way, I don't need this modem if LA doesn't function.

 

sad

Model: CM1150V|DOCSIS 3.1 Nighthawk® Multi-Gig Speed Cable Modem for XFINITY® Voice
Message 12 of 12
Top Contributors
Discussion stats
  • 11 replies
  • 2400 views
  • 3 kudos
  • 4 in conversation
Announcements

Orbi 770 Series