Orbi WiFi 7 RBE973
Reply

CM1200 Modem Logs Missing

Budro22
Aspirant

CM1200 Modem Logs Missing

I have a CM1200 modem and I’m dealing with a lot of T3 Timeouts from my ISP. I’ve been using the event logs to track them. I believe a firmware upgrade may have been pushed to my modem even though my ISP claims they didn’t push an update. Now my Event Logs are not in the Admin menu. I’ve tried restarting and a factory reset which didn’t help. I also tried setting up a different password for the admin account and that did nothing as well. Any help would be greatly appreciated. Thanks so much!
Message 4 of 17

Accepted Solutions
FURRYe38
Guru

Re: CM1200 Modem Logs Missing

Ok, I'll see if I can find some info on this. 

If you can post the same screen capture of your CM1200s web page that I did with mine, Edit out the MAC and CM serial numbers first then post. 

 

I would ask SparkLight about a inline attenuator that can bring down the power level. They out one on mine when I went to the 1Gb service. Hoping tomorrow the noise they claim is the issue here will be resolved. 

 

 

View solution in original post

Message 11 of 17

All Replies
Budro22
Aspirant

CM1200 Modem Event Logs Missing

I have a CM1200 modem and I’m dealing with a lot of T3 Timeouts from my ISP. I’ve been using the event logs to track them. I believe a firmware upgrade may have been pushed to my modem even though my ISP claims they didn’t push an update. Now my Event Logs are not in the Admin menu. I’ve tried restarting and a factory reset which didn’t help. I also tried setting up a different password for the admin account and that did nothing as well. Any help would be greatly appreciated. Thanks so much!
Message 1 of 17

Re: CM1200 Modem Event Logs Missing


@Budro22 wrote:
I have a CM1200 modem and I’m dealing with a lot of T3 Timeouts from my ISP.

While many questions about routers are generic and could be answered anywhere, some things need specialist knowledge.

You might get more help, and find earlier questions and answers specific to your device, in the appropriate section for your hardware. That's probably here:

Cable Modems & Routers

I will ask the Netgear moderator to move your message.

In the meantime you could visit the support pages:

Support | NETGEAR

Feed in your model number and check the documentation for your hardware. Look at the label on the device for the model number.

Check for various troubleshooting tips.

You may have done this already. I can't tell from your message.

I mention it because Netgear stopped supplying printed manuals and CD versions some years ago and people sometimes miss the downloads.

Message 2 of 17
Budro22
Aspirant

Re: CM1200 Modem Event Logs Missing

Perfect thank you! This is my first time posting so I wasn’t exactly sure where to post it. Worst case I can repost. I’ve gone through the documentation and have had no luck there either sadly. Crazy thing is when my connection is acting up and running slowly, as the admin page is loading, I can see all the old options there, but once the page is fully loaded, it reverts back to what you see in my attached picture. It’s very strange to me.
Message 3 of 17
FURRYe38
Guru

Re: CM1200 Modem Logs Missing

Is the cable connections status page still available on the modems web page? 

If so, please post this page in a screen capture. 

What FW version is currently loaded on the modem? 

 

Message 5 of 17
Budro22
Aspirant

Re: CM1200 Modem Logs Missing

Yes it’s still available to me. Here’s a screenshot of that. The firmware version is 3.02.01
Message 6 of 17
FURRYe38
Guru

Re: CM1200 Modem Logs Missing

So under Advanced tab/Admin you don't see a Event Log entry here? 

 

Your power levels are too high:

https://kb.netgear.com/24311/Power-level-guidelines-for-a-NETGEAR-cable-modem-router?article=24311

 

And you have correct and un-correctables that should be zero. 

Need to check your isp coax cable lines. Ensure fittings are snug. NO kinks in the line. No splitters. 

 

 

Message 7 of 17
Budro22
Aspirant

Re: CM1200 Modem Logs Missing

Oh no doubt! I’ve lived in my current home for 4 years. My ISP (Sparklight) has ran fresh coax to my house twice. I ran one direct line of coax from outside to my modem directly while keeping it away from power conduit. The last tech that was at my place laughed and said my neighborhood has been a problem for years. I’ve got 3 neighbors that are all having the same issues too. It’s insanely frustrating especially when I’ve had probably 4 techs out this year alone. I keep telling them that it’s a line issue in my neighborhood and I feel like I’m screaming into a void. It’s even more frustrating because now I can’t see the modem logs to tell Sparklight the exact times that the timeouts happen. It’s a whole thing lol I didn’t think to check the correctables and uncorrectables so that gives me something else to bring to the table. Thanks for the info on that! Any ideas on why my modem logs menu is missing?
Message 8 of 17
FURRYe38
Guru

Re: CM1200 Modem Logs Missing

IM on Sparklight here as well, however I've not had my CM1200 online in past couple of years. Been using a CAX80 and CM2000 mostly. Recently my CAX80 has slowed down here and I have a tech coming tomorrow to check it out. 

 

Have you factory reset the CM modem with out the ISP Coax line being connected to see if the Events Log page shows up. Wondering of new FW has removed it or there is a bug there...

What FW version is loaded on your CM modem? 

 

Just checked mine:

CM1200.png

Seems to appear on this version lastly used. MS Edge browser.

Message 9 of 17
Budro22
Aspirant

Re: CM1200 Modem Logs Missing

So I tried a factory reset twice and that didn’t bring it back. Firmware version is 3.02.01 and before the update I believe it was in the 2’s but I can’t say for sure.
Message 10 of 17
FURRYe38
Guru

Re: CM1200 Modem Logs Missing

Ok, I'll see if I can find some info on this. 

If you can post the same screen capture of your CM1200s web page that I did with mine, Edit out the MAC and CM serial numbers first then post. 

 

I would ask SparkLight about a inline attenuator that can bring down the power level. They out one on mine when I went to the 1Gb service. Hoping tomorrow the noise they claim is the issue here will be resolved. 

 

 

Message 11 of 17
Budro22
Aspirant

Re: CM1200 Modem Logs Missing

That's a great idea, thanks!  Hopefully that solves your issue as well.  So I just tried logging in from my Macbook, and the Event Log is there.  It seems to be an issue isolated to my iPhone for some reason.  I have it requesting the desktop version of the site too.  

Message 12 of 17
FURRYe38
Guru

Re: CM1200 Modem Logs Missing

Ahhh, Ok, I presumed you were on a PC and web browser already. Glads it's there. 

Not sure how iPhones handle the web page ui. Possibly badly. Might try a different mobile web browser on the iPhone and see if same thing happens or not. 

 

At leasts it's there. 

Message 13 of 17
Budro22
Aspirant

Re: CM1200 Modem Logs Missing

My apologies for not mentioning this. I’ve used my iPhone to view the logs for years so I figured that wasn’t the issue. I’m running the iOS 16 Beta so that may be a part of it as well.
Message 14 of 17
FURRYe38
Guru

Re: CM1200 Modem Logs Missing

Ah more details. LOL ya possibly it. I run beta on OSX so we see odd things sometimes as new stuff comes out. 🙄

Message 15 of 17
Budro22
Aspirant

Re: CM1200 Modem Logs Missing

Absolutely. Thank you so much for your help on this. This was my first post and I’m very pleased with the response and how it went. Thanks again!
Message 16 of 17
FURRYe38
Guru

Re: CM1200 Modem Logs Missing

😉

Message 17 of 17
Top Contributors
Discussion stats
  • 16 replies
  • 1620 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7