Orbi WiFi 7 RBE973
Reply

CM600 - cable company can't find it

CC07
Aspirant

CM600 - cable company can't find it

I just recently switched cable providers and want to continue using my cm600 with the new company. Technician came out and couldnt find the modem when he was trying to connect to it. He left me one of there's for the time being.

I called support to do a hard reset and they still weren't able to find/connect to it. They suggested I call the company I previously had to make sure the removed it from their list, they said they forgot to and that they did while I was on the phone. Gave it a few days and tired again but nothing.. reset multiple times, I don't know what to do to make it work. Any ideas?
Model: CM600|CM600 High Speed Cable Modem
Message 1 of 6
plemans
Guru

Re: CM600 - cable company can't find it

What ISP were you on originally and which one are you on now? I've seen several instances of an ISP's firmware being incompatible with a new ISP due to settings they (original isp) push to the modem in their setup. 

Message 2 of 6
CC07
Aspirant

Re: CM600 - cable company can't find it

I switched from Spectrum to WOW
Message 3 of 6
FURRYe38
Guru

Re: CM600 - cable company can't find it

Is this model modem on there supported list? 

 

Possbile the spectrum sent the modem FW that maybe not compatible with WoW. If WoW supports the modem model, might see if you can take the modem to there office and see if they and push FW thay may have to it. 

Message 4 of 6
CC07
Aspirant

Re: CM600 - cable company can't find it

They only have the specs, not a list by manufacturer or anything like that. Please see attached
Message 5 of 6
plemans
Guru

Re: CM600 - cable company can't find it

WOW provisions their modems with ipv4 and not ipv6 that other providers such as time warner/spectrum/comcast use. This has been an issue with wow for quite a while.

Here's a thread that discusses it with a cm400 but if you google "spectrum modem not working with wow" you get a bunch of results. 

https://community.netgear.com/t5/Cable-Modems-Routers/Netgear-CM400-Modem-Worked-with-Spectrum-now-w...

@vkdelta any update on wow fixing their provisioning/ipv4 on these to work from other providers?

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 908 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi 770 Series