Orbi WiFi 7 RBE973
Reply

CM700 dropping internet, xfinity claims cable OK

yekiMikey
Aspirant

CM700 dropping internet, xfinity claims cable OK

My CM700 is dropping internet regularly and a reboot of the modem generally recovers from the problem the quickest. The following is a log snippet that is representative of the whole event log:

Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Jan 23 2023 10:09:08Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
Jan 23 2023 11:29:22Critical (3)No Ranging Response received - T3 time-out
Jan 25 2023 09:22:00Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Jan 25 2023 10:30:06Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
Jan 26 2023 07:55:20Critical (3)No Ranging Response received - T3 time-out
Jan 26 2023 13:56:33Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Jan 26 2023 21:08:07Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
Jan 27 2023 04:42:28Critical (3)No Ranging Response received - T3 time-out
Jan 27 2023 10:59:38Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
Jan 28 2023 13:44:42Critical (3)No Ranging Response received - T3 time-out
Jan 29 2023 23:01:32Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Jan 30 2023 01:01:30Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
Jan 30 2023 01:01:35Critical (3)No Ranging Response received - T3 time-out
Jan 30 2023 09:13:02Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Jan 30 2023 09:27:10Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
Jan 30 2023 09:53:19Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1

 

I had xfinity come out to verify the lines and their representative said there were "loose and old" connections and then he "fixed them" but I continued to have issues. I do not have any splitters and my line is as simple as it gets. Any chance this could be a modem hardware issue? Any recommendations on steps moving forward? Is the most likely scenario that the xfinity guy is simply wrong?

Message 1 of 7
FURRYe38
Guru

Re: CM700 dropping internet, xfinity claims cable OK

You have Criticals and Warnings that the ISP needs to review and resolve from there side. 

 

Please post a copy and paste of the modems connection status and event log page.
https://kb.netgear.com/30007/How-do-I-obtain-the-cable-connection-information-from-a-NETGEAR-cable-m...

 

Be sure your using a good quality LAN cable between the modem and router. CAT6 is recommended. 
What is the brand and model of the host wifi router connected to the modem?

 

Have the ISP check the signal and line quality UP to the modem. Be sure the ISP provisions the modem correctly.
Be sure to power OFF the modem for 1 minute then back ON.
https://community.netgear.com/t5/Cable-Modems-Routers/General-info-and-Troubleshooting-for-Cable-Mod...
https://kb.netgear.com/24311/Power-level-guidelines-for-a-NETGEAR-cable-modem-router
https://www.duckware.com/tech/solving-intermittent-cable-modem-issues.html

Message 2 of 7
yekiMikey
Aspirant

Re: CM700 dropping internet, xfinity claims cable OK

I am using a tp-link deco ac1200 router. Xfinity claims the cables on their side are OK. 

 

<tabindex=-1>Startup Procedure</tabindex=-1>
ProcedureStatusComment
Acquire Downstream Channel411000000 HzLocked
Connectivity StateOkOperational
Boot StateOkOperational
SecurityEnabledBPI+
IP Provisioning ModeHonor MDDhonorMdd(4)

Downstream Bonded Channels
ChannelLock StatusModulationChannel IDFrequencyPowerSNRCorrectablesUnCorrectables
1LockedQAM 2561387000000 Hz3.0 dBmV37.3 dB00
2LockedQAM 2562393000000 Hz3.0 dBmV37.3 dB00
3LockedQAM 2563399000000 Hz3.0 dBmV37.3 dB00
4LockedQAM 2564405000000 Hz3.0 dBmV36.6 dB00
5LockedQAM 2565411000000 Hz3.2 dBmV36.3 dB00
6LockedQAM 2566417000000 Hz3.2 dBmV36.6 dB00
7LockedQAM 2567423000000 Hz3.0 dBmV37.3 dB00
8LockedQAM 2568429000000 Hz3.0 dBmV37.3 dB00
9LockedQAM 2569435000000 Hz3.0 dBmV36.6 dB00
10LockedQAM 25610441000000 Hz3.0 dBmV37.3 dB00
11LockedQAM 25611447000000 Hz3.0 dBmV37.3 dB00
12LockedQAM 25612453000000 Hz3.0 dBmV36.6 dB01
13LockedQAM 25613459000000 Hz3.2 dBmV36.6 dB00
14LockedQAM 25614465000000 Hz3.0 dBmV36.6 dB230
15LockedQAM 25615471000000 Hz3.2 dBmV37.3 dB00
16LockedQAM 25616477000000 Hz3.4 dBmV37.3 dB70
17LockedQAM 25617483000000 Hz3.5 dBmV37.3 dB00
18LockedQAM 25618489000000 Hz3.7 dBmV36.3 dB40
19LockedQAM 25619495000000 Hz3.7 dBmV37.3 dB70
20LockedQAM 25620507000000 Hz4.0 dBmV37.3 dB00
21LockedQAM 25621513000000 Hz3.9 dBmV37.6 dB00
22LockedQAM 25622519000000 Hz4.0 dBmV37.6 dB00
23LockedQAM 25623525000000 Hz4.1 dBmV37.3 dB00
24LockedQAM 25624531000000 Hz4.5 dBmV37.3 dB160
25LockedQAM 25625537000000 Hz4.4 dBmV37.3 dB70
26LockedQAM 25626543000000 Hz4.4 dBmV37.3 dB17250
27LockedQAM 25627555000000 Hz4.5 dBmV36.9 dB97625
28LockedQAM 25628561000000 Hz4.5 dBmV36.9 dB100
29LockedQAM 25629567000000 Hz4.8 dBmV37.3 dB180
30LockedQAM 25630573000000 Hz4.9 dBmV37.6 dB00
31LockedQAM 25631579000000 Hz4.9 dBmV37.6 dB00
32LockedQAM 25632585000000 Hz5.0 dBmV37.9 dB00

Upstream Bonded Channels
ChannelLock StatusUS Channel TypeChannel IDSymbol RateFrequencyPower
1LockedATDMA85120 Ksym/sec16400000 Hz44.5 dBmV
2LockedATDMA75120 Ksym/sec22800000 Hz44.8 dBmV
3LockedATDMA65120 Ksym/sec29200000 Hz44.8 dBmV
4LockedATDMA55120 Ksym/sec35600000 Hz44.5 dBmV
5LockedATDMA101280 Ksym/sec39600000 Hz41.5 dBmV
6Not LockedN/AUnknown0 Ksym/sec0 Hz0.0 dBmV
7Not LockedN/AUnknown0 Ksym/sec0 Hz0.0 dBmV
8Not LockedN/AUnknown0 Ksym/sec0 Hz0.0 dBmV
Message 3 of 7
yekiMikey
Aspirant

Re: CM700 dropping internet, xfinity claims cable OK

I also found my cm700 on the "bad modems" page, I'm wondering if it could be that...

Message 4 of 7
FURRYe38
Guru

Re: CM700 dropping internet, xfinity claims cable OK

Well power levels are good. There a a few Correct and Un-correctables that could be/should be zeros, however don't think those would be a real cause. 


Ya the CM700 is a Intel Puma based chipset modem and was on a list that came from DSLReports site. 
You could try a different modem, the CM1000, 1100 and 1200 are Broadcom based modems are not effected by the Intel vulnerability. Might try a different modem to see if the problem follows.

Message 5 of 7
yekiMikey
Aspirant

Re: CM700 dropping internet, xfinity claims cable OK

Sounds good, I will try that, thank you for the assistance!

Message 6 of 7
FURRYe38
Guru

Re: CM700 dropping internet, xfinity claims cable OK

👍

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 649 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7