Orbi WiFi 7 RBE973
Reply

Can't enable Parental controls

feknight8
Follower

Can't enable Parental controls

My C6300 had been using parental controls just fine.  I have an existing openDNS account and it was correctly blocking the requested content.

But, I did a factory reset on the C6300, and now I can't turn parental controls back on. I have tried on the netgear genie app on my windows 10 PC and get the following over and over and over:

 

Checking router firmware

We're making sure you have firmware that supports Live Parental Controls.

It looks like you might not be connecting to the Internet through a supported ...

 

I have confirmed that I AM connected to the router (I can manipulate any other setting of the router using the genie app - just can't enable parental controls). My current firmware is V2.01.26.

 

ONE TIME - I got part way through the process (telling it about my openDNS account, telling it to keep the custom settings that were already there) - It then displayed a pop-up that contained - Parental Controls - Sending your settings to OpenDNS... <Cancel>

And then, it went back to the "Checking router firmware" window - with the pop-up on top of it.  I was stuck there and never did anything else.  After waiting 10-15 minutes or so, I gave up.

 

I have also tried what is suggested - power it off, and back on - that doesn't change anything.  It displays that "checking router firmware" screen, and I just keep hitting the <try again> button, and it displays the "Identifying your router" pop-up for 1 second or less, and immediately returns to the "Checking router firmware" screen.  I am logged into the router, because I can still go back to "Router Settings" and change other settings in the router; it just refuses to allow enabling of parental controls.  But since it worked once, and since it almost worked one time, it is clear that it should work.

 

I've tried this using a hard wired line to the router (with the wireless enabled, and with the wireless disabled), and I've tried it using the wireless - no difference.

 

Is there any way to do this via the regular web interface, rather than this genie app?  I can do everything else, every other kind of management via the web interface, just not enabling parental controls.  I once tried just entering the openDNS server addresses manually, but that doesn't work (the router still passes through what my ISP supplies - no matter what I enter manually).

 

 

Model: C6300|AC1750 Cable Modem Router Docsis 3.0
Message 1 of 1
Top Contributors
Discussion stats
  • 0 replies
  • 582 views
  • 0 kudos
  • 1 in conversation
Announcements

Orbi WiFi 7