Orbi WiFi 7 RBE973
Reply

Re: I first purchased the CAX30 over a year ago and still have yet to find a solid fix for the probl

iRyan
Star

I first purchased the CAX30 over a year ago and still have yet to find a solid fix for the problem

I've been having the same issue since I first purchased the CAX30 over a year ago and still have yet to find a solid fix for the problem. The only recommendation I can give is to manually set a preferred IP address on each device. Even then the problem may not completely go away for you, but that's what I ended up doing and the wireless connection drops are much less frequent for me than they were when the router DHCP was set to dynamically assign the addresses. DO NOT reserve the IP addresses to each device in the router config, only set your IP's manually from the devices themselves. It's a known issue that adding IP addresses to the router's reservation pool will make network connection drops way worse.

 

It would be great if Netgear decided to roll out some firmware updates for these CAX modem-routers, but they seem to have all but abandon providing any support for these devices.

Message 1 of 11
FURRYe38
Guru

Re: I first purchased the CAX30 over a year ago and still have yet to find a solid fix for the probl


Please post a copy and paste of the modems connection status page.


Have the ISP check the signal and line quality UP to the modem. Be sure the ISP provisions the modem correctly.
Be sure there are no coax cable line splitters in the between the modem and ISP service box. 
Be sure your using good quality RG6 coax cable up to the modem. 
Be sure to power OFF the modem for 1 minute then back ON.
https://community.netgear.com/t5/Cable-Modems-Routers/General-info-and-Troubleshooting-for-Cable-Mod...
https://kb.netgear.com/24311/Power-level-guidelines-for-a-NETGEAR-cable-modem-router?article=24311
https://www.duckware.com/tech/solving-intermittent-cable-modem-issues.html

 

What channels are you using? Auto? Try Auto and 48 on 5Ghz. Or try setting manual channel 1, 6 or 11 on 2.4Ghz and 40 to 48 channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Have you tried seeing the default IP address pool to 192.168.1.100 to .200? 

Static IP addresses should be set outside a default IP address pool, not inside it per standard networking methods.

Message 2 of 11
iRyan
Star

Re: I first purchased the CAX30 over a year ago and still have yet to find a solid fix for the probl

 

I have attached multiple screenshots to provide references to the information you requested from me, with the exception of the CAX30 wireless settings information page. Modem connection status all appears normal. I already have the router DHCP address pool set at 192.168.1.100 - 192.168.1.150 (I reduced the IP address pool to end at .150 instead of .200 because I found 100 IP addresses an unnecessarily large amount for our needs). Regarding the wireless settings, the 2.4G channel is set to Auto, although I actually have the 2.4 wireless radio disabled due to interference and signal drops it was causing with my Xbox headset's USB wireless transmitter that also operates on the 2.4Ghz band. My 5Ghz channel is set to 161, at the recommendation of a Netgear support agent I had spoken to a few months ago when I first experienced these wireless connectivity issues. To answer your question about WiFi neighbors.. I live in an apartment complex with many neighboring WiFi signals in my building, as you can clearly see in the very last screenshot taken from the Nighthawk mobile app on my phone. Hopefully all this info helps and feel free to let me know if there's anything else I can provide that could help with this troubleshooting. Thanks for your help!

 

Modem Page 1

Cable Modem 1.jpg

 

Modem Page 2

Cable Modem 2.jpg

 

CAX30 Device Information

Device Info.jpg

 

 

 LAN Page / Router DHCP

DHCP.jpg

 

Neighboring WiFi Channel Statistics

iRyan_0-1658110041537.png

 

Message 3 of 11
FURRYe38
Guru

Re: I first purchased the CAX30 over a year ago and still have yet to find a solid fix for the probl

SO your getting some correctables. Means the modem is taking care of data ok. Usually those would be all zeros. Something you might look into with the ISP. Sometimes those can be solved by checking cabling, connections and no splitters on the line. 

 

If you live in a apt complex, reduce the transmit power on both radios from 100% to try 50% first...maybe 25% if your in a small sized apt area. This will help with interferences from neighboring wifi signals. 

 

Much can be done with wireless head phones that work on same frequency. I ran in to this on xbox360 years ago. Went wired and never looked back. 

Message 4 of 11
iRyan
Star

Re: I first purchased the CAX30 over a year ago and still have yet to find a solid fix for the probl

I'll try lowering the transmit power on my 5Ghz network, but I'll just keep the 2.4Ghz radio completely off since we never used that band to begin with. Do you think changing channel 161 on my 5Ghz band to a lower number would improve the disconnection issues at all? I used to have it set to 48 before Netgear suggested 161, but the issue still persists and I'm hesitant to try going back due to channel interference in my apartment building.

Message 5 of 11
FURRYe38
Guru

Re: I first purchased the CAX30 over a year ago and still have yet to find a solid fix for the probl

Once the power is lowered on the 5Ghz radio you can use any channel on 5Ghz. 

Message 6 of 11
iRyan
Star

Re: I first purchased the CAX30 over a year ago and still have yet to find a solid fix for the probl

Thanks for all the assistance. I'm tech savvy and consider my knowledge of networking to be above average, but the issues with the CAX30 have me pretty stumped. I've had 2 of them and both have been plagued with issues in one form or another. A point has to come when Netgear admits the device has either firmware or hardware issues. It's been a frustrating experience to say the least.

 

Anyway.. take care and again, I appreciate your help!

Message 7 of 11
FURRYe38
Guru

Re: I first purchased the CAX30 over a year ago and still have yet to find a solid fix for the probl

Let us know how it goes. 

Message 8 of 11
iRyan
Star

Re: I first purchased the CAX30 over a year ago and still have yet to find a solid fix for the probl

Will do. WiFi is a-ok at the moment, but if the connection issue pops back up I'll definitely be back with to give you the news lol. 😄👍

Message 9 of 11
FURRYe38
Guru

Re: I first purchased the CAX30 over a year ago and still have yet to find a solid fix for the probl

Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/24231/How-do-I-back-up-the-router-configuration-settings-on-my-Nighthawk-rout...
Enjoy. 📡

 

Message 10 of 11
iRyan
Star

Re: Can’t join WiFi on CAX30

No problem at all. To make this as easy as possible for you, I recommend going through these steps from a desktop or laptop PC you're certain is already able to connect to your home WiFi network.

 

- Make sure your computer is connected to your WiFi network.

- From your web browser, visit the router configuration site by typing: "192.168.1.1" in the address bar and press enter.

- To log in, use the following credentials... Username: "admin" - Password: "password" and click Login.

- On the left side of the page, click the tab labeled "Advanced" located directly next to the "Basic" tab.

- Click the "Security" column to expand it, then click on "Access Control".

- Scroll down the page until you see a section that says "View list of blocked devices not currently connected to the network" and click it.

 

Based on what you showed me earlier in your post, you'll likely see a couple of things in the list of blocked devices. You can fix the problem two different ways. You can either delete each device from the blocked list, or you can completely disable the Access Control feature which is what I recommend you do if you're not concerned with monitoring certain devices owned by family members.

 

Regardless of which method you choose, you'll want to make sure you click the "Apply" button on the bottom right part of the page to save the changes you made to the settings. If you can find the time to do it, I suggest taking the time to learn all the different settings you can customize in the router configuration site. They will give you better control over the CAX30 and its features.

 

Good luck!!

Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 1436 views
  • 3 kudos
  • 2 in conversation
Announcements

Orbi 770 Series