Orbi WiFi 7 RBE973
Reply

N600 (C3700) Port Forwarding Struggles

k0j0
Aspirant

N600 (C3700) Port Forwarding Struggles

Hello,

I've got an N600 (C3700-100NAS) and I can't for the life of me get port forwarding to work properly.

Here's the things. Whenever I map an external point to a computer running a python server on port 8000 (for example) and then check to see if the port is open on http://www.yougetsignal.com/tools/open-ports/ it says that the port is closed. BUT, if I enable Remote Management from Netgear Genie on 8000 (or pretty much any valid port) then yougetsignal.com says that the port is indeed open.

This is maddening. It seems like the router does the correct thing for remote management but not when I'm actually trying to setup port forwarding! :confused:

What's even stranger is that I tried following the instructions on this guide
http://www.tomshardware.com/faq/id-1951258/easily-open-ports-port-forward-router.html

...and on the 4th attempt it so it suddenly worked. I was able to hit my local python server from an external IP. But, I can't make another working configuration that way and am hesitant to edit the one that is working.

I'm really, really lost here. Can anyone help me with this? Some guidance would be greatly appreciated.

Message 1 of 4
covillen1
Apprentice

Re: N600 (C3700) Port Forwarding Struggles

k0j0,

Port forwarding can be tricky. When I block ports or do port forwarding I noticed that it take like 10- 15min to kick in. Why this is I have no idea. I would try configuring port forwarding and then wait for 20mins to see if the service works. This might be the issue.
Message 2 of 4
Retired_Member
Not applicable

Re: N600 (C3700) Port Forwarding Struggles

I had the WDR3700v1 years ago and it NEVER worked for me the way it should regarding Port Forwarding. (search my post)

Using UPNP should automatically forward ports and in this case with mine the table would show that the ports were being forwarded but I couldn't reach my HP Mediaserver remotely.

My fix was to manually setup the ports even though the already appeared to be working when using UPNP
Message 3 of 4
Fairytail
Virtuoso

Re: N600 (C3700) Port Forwarding Struggles

Trying putting the device's IP address in DMZ and check if still the same problem. Have you called your ISP as well to check if they have not blocked the port you are trying to open.
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 18406 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi 770 Series